Jump to content
Ghost Recon.net Forums

Need help restore my PC


Recommended Posts

  • Replies 59
  • Created
  • Last Reply

Top Posters In This Topic

OK, now that made my updates, took out my WinXP PRO disc out, restarted.

then I get this message again:

"DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER."

I enter the disc back, then it restarts ok.

What gives, I gotta keep my disc there all the time now?

:o

Link to post
Share on other sites

Instead of restart, power it off, wait 10 secs, power up again. Sometimes a cold start does wonders.

The message means that the system cannot boot from the hdd.

The reason can be that:

a) the hdd is not set as a boot option in the bios.

b) the hdd is not set as Master (jumper at the rear of the hdd)

c) the hdd cable is damaged or not connected firmly to both motherboard and hdd

Before that error message appears on the screen, you should see info about the various drives. Your hdd appears with info if it's a master, slave or "not found".

Alternatively enter bios and check under cmos settings if the system found the hdd.

Link to post
Share on other sites

thx

I changed the order of boot:

to HD1.....

It restarted but, all the sudden my old GoBack kicked in, seconds later I get this:

" Missing Operating System.

Insert boot diskette in drive A:, press SPACE BAR when ready....

would it be easier if I just reformat my HD and start fresh...

Its 3am here and I need to wake up at 8am, so I'll just check the replies tomorrow.

I really appreciate all the help.

Nevermind....I finally saw it...its HD 0, not HD 1 as the boot HD. Dang it!

So boot order now is HD 0.

I really should be sleeping :wacko:

Edited by Cpl Ledanek
Link to post
Share on other sites
thx

I changed the order of  boot:

to HD1.....

It restarted but, all the sudden my old GoBack kicked in, seconds later I get this:

" Missing Operating System.

Insert boot diskette in drive A:, press SPACE BAR when ready....

would it be easier if I just reformat my HD and start fresh...

Its 3am here and I need to wake up at 8am, so I'll just check the replies tomorrow.

I really appreciate all the help.

Nevermind....I finally saw it...its HD 0, not HD 1 as the boot HD.  Dang it!

So boot order now is HD 0.

I really should be sleeping :wacko:

Don't FFR yet. There is something else we can try first.

Get with me on MSN Messenger or Xfire, and I'll walk ya through it.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...