Jump to content
Ghost Recon.net Forums

Trouble with installing Patch 1.4


Recommended Posts

Next I have downloaded Patch 1.4 a zilion times tried to install it with no succes! :-(

I do not have "Island Thunder" it is my understanding it is not necessary to have as long as Patch 1.3 is added to the game.

I would gratly appreciate any help to resove this issue. As, i have also tried to play the game on line, but could not do it without having patch 1.4.

Thanks for all suggestions.

Link to post
Share on other sites

Q. Did you're GR come bundled with an MSI video card ?

Q. Are you using any kind of modified exe (IE: a [Thing that should not be spoken of here IAW Forum Rule 3.7] version) ?

Q. When you start GR on the main menu screen, what does the number in the bottom right corner say ?

Q. Have you moved any of the GR folders to a different location since it was originally installed ?

Q. Did you install in this order: GR, DS, Patch 1.3, Patch 1.4 ?

Link to post
Share on other sites

Answers to questions:

Q. Did you're GR come bundled with an MSI video card ?

No.

Q. Are you using any kind of modified exe (IE: a [Thing that should not be spoken of here IAW Forum Rule 3.7] version) ?

No.

Q. When you start GR on the main menu screen, what does the number in the bottom right corner say ?

v1.3.0 9/13/2002 14:39

Q. Have you moved any of the GR folders to a different location since it was originally installed ?

No.

Q. Did you install in this order: GR, DS, Patch 1.3, Patch 1.4 ?

I only own GR and installed Patch 1.3. I do not have DS or IT.

Question: Why can't I play on line with only having the 1.3 Patch?

Thanks for your response. Regards, Amix1

Link to post
Share on other sites

First off, most of the servers out there require DS and IT. Second off, when went from version 1.0 to 1.3. There is a 1.2. ;) So, if your not going to get DS and IT, uninstall GR and delete the main folder. Reinstall GR, then get the 1.2 patch, then 1.3, then 1.4. Then you just have to find a server thats not using DS and IT.

Edited by Crimson
Link to post
Share on other sites

amix, i have released a repacked version of the 1.3 and 1.4 patches, due to the exact reason you have stated. I too had an original copy of GR and it just would not update, for absolutley no reason at all. These new repacked patches will install no question on your machine. As people here have stated, you can still play on 1.0.0.2 AND 1.3 version servers, but im sure we have all noticed that there are distinctly more 1.4 servers out there. Anyway, hopefully, ghostrecon.net and modheads.net will be hosting these 2 repacked patches within the next few days, so keep your eyes open for them, I guarantee they will update your Ghost Recon with no problems.

In the meantime, if you want more info, check this thread....

http://www.ghostrecon.net/forums/index.php...t=ST&f=3&t=7789

Edited by Fortran
Link to post
Share on other sites

Thank you for the good news. :P I am looking forward to the release of these modified versions.

By the way, how will I be able to identify these rewamped patches?

Also, I have been searching for Patch 1.2 but no luck finding it yet. :-(

Thank you much. :)

Best regards ,

Amix1

Link to post
Share on other sites

I have attempted to download the above patches 1.2, 1.3, and 1.4.

I have experienced the following new problems:.

1.) Download just stopped about half way and froze my PC.

I had to abruptly shut down the computer and start all over again.

2.) If and when patches did download completely, than when atempting to open (or activate) the file received the following message:

"THE CONTENT OF THIS FILE CANNOT BE UNPACKED. THE EXECUTABLE YOU ARE ATTEMPTING TO RUN HAS BEEN CORRUPTED.

TRY DOWNLOADING IT AGAIN.

Well, I have spent a whole day going at it! :o=

Frustrated as one can be. I sure would appreciate some good suggestions.

Thanks in advance, Amix1.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...