Jump to content

Problem with Navy Seals 2.0


Recommended Posts

:( Well I have installed the navy seals mod and the patch also. The problem is that the rets is gone on the M4 sopmod and on the m82 barrett. I'm thinking about replace the custom rets with the regular one. If so how can I do it . Can any god of the modding in here guide me please. :(
Link to comment
Share on other sites

When you mean the rets have gone, do you mean they have the normal rets instead of the custom rets?

Right, you need to edit the .gun files found in equip folder of the Navy SEALs mod.

You need to edit this part of the file:












Go and find the equip folder in Origmiss and copy the above lines form, say the M16 and then paste into all the gun files that you want to have the default ret. (Like the one in the banner up there)

Go back to the Origmiss/Equip folder and locate the M249 file and do the same for all the guns that you want to have the ret the M249 has :)


Link to comment
Share on other sites

I noticed a problem with Navy Seals 2.0 also but it wasn't a big deal. When I had another mod active with it the crosshairs that tell you when you can fire(the things that have to come together) were missing on the M4 reticule for the horizontal and on the M82 reticule there were none. It was pretty cool without them even though you basically were shooting blind. That sound on the M82 is awesome. To bad it can't scare the enemies because if someone shot it at me I would be running the other way.

Link to comment
Share on other sites

I have found that at certain resolutions rets (like the ACOG ret in Navy SEALs) that have one pixil thick pips will tend to not show some of them, I don't know why, but if you open the ret file with photoshop you should see the pip drawen in there as a line (usualy in the upper right corner, but it is differant for some mods), you then have to change the pip settings in the .gun file (make the pip like 2 pixils wide) - so change <ReticlePipBottom>X</ReticlePipBottom> from 1 to 2, that should work (or I think if you run your game at 800 X 600 it will also show up, haven't messed with that much though)


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...