Jump to content
Ghost Recon.net Forums

Recommended Posts

Hiyall,

My IKE log:

***** User's system configuration *****

CPU: AuthenticAMD 2003 MHz Recent AMD

RAM: 512 MB

O/S: Microsoft Windows 2000 5.1 Service Pack 1 build 2600

Ghost Recon (RELEASE) version = 1.3.5.0(0)

RSDisplayMgr::CreateGameWindow: Creating a 1024x768 window at 0,0 on monitor Plug and Play Monitor attached to NVIDIA GeForce4 Ti 4400

RSDisplayMgr::CreateGameWindow: Game running on primary display Plug and Play Monitor attached to NVIDIA GeForce4 Ti 4400

HAL (hw vp): NVIDIA GeForce4 Ti 4400 R5G6B5

RSFILEDATA: FindFile could not find file ike_fx_fire_type2.tga

RSFILEDATA: FindFile could not find file ike_fx_fire_type2.rsb

Unable to find ike_fx_fire_type2.tga anywhere.

RSFILEDATA: FindFile could not find file lighthalo_effect3.rsb

RSFILEDATA: FindFile could not find file lighthalo_effect3.rsb

Unable to find lighthalo_effect3.rsb anywhere.

RSSoundMgrPC: Selecting sound device SB Live! Wave Device

driver is emu10k1f.sys

RSSoundManager: EAX 2.0 Support Detected

RSSoundMgrPC: Selecting sound device SB Live! Wave Device

driver is emu10k1f.sys

RSSoundManager: EAX 2.0 Support Detected

I'm seeing at lot of advice that says 'missing data, as above, causes crashes etc. cos GR is looking for files you haven't got!!!

Well! my GR runs 100% and with mods activated with these entries in ma ike log.

Anybody like to enlighten me?

M.

Link to post
Share on other sites

Everybody gets the same message for those files.

RSFILEDATA: FindFile could not find file ike_fx_fire_type2.tga

RSFILEDATA: FindFile could not find file ike_fx_fire_type2.rsb

Unable to find ike_fx_fire_type2.tga anywhere.

RSFILEDATA: FindFile could not find file lighthalo_effect3.rsb

RSFILEDATA: FindFile could not find file lighthalo_effect3.rsb

Unable to find lighthalo_effect3.rsb anywhere.

Those files are referenced (hence GR looks for them) but they are not included (hence it doesn't find them).

They are not "used" in anything so it doesn't crash when it cant find them.

Link to post
Share on other sites

Post your Ike crash log, your dx report, and how much RAM you have. Also, what version of the game, and which expansion packs your using.

Also, what is your zbuffer set at in game graphics options?

Please see the pinned topic, New People please read, at the top of the tech support forum. We need that info to better help you.

Which version of XP are you running?

Link to post
Share on other sites

Hey Phantom,

It's just a computer game, a good one but a computer game!

I've probably not visited this forum (up until my LCD saga) since the early days of GR but it's still looks like many come in with problems WITHOUT first scanning the FAQS file and other compiled sources of GR wisdom. Mostly the same problems are still being dug up and turned over. I thought a reference file (containing all known issues and answers) was placed at the front of the forum many moons ago?

M.

Link to post
Share on other sites

It is. But many new to the forums arent aware of this, and many new people, especially new to computers, like to know that there is someone there who will help them, even if it is the answer in the FAQ, just maybe someone can explain it in a different way for them thats easier for them to understand.

Everyone is new once. And if you are still nervous about your PC because you are new to them or just new to games, its a good feeling to know that you can ask a question and someone will help you.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...