Jump to content
Ghost Recon.net Forums

VBS 2 JCove and U.S. Army Lite Downloads


Recommended Posts

With the JCOVE community down and U.S Army Lite hard to find I have been thinking of uploading the titles to share. I hate to see these titles not utilized. If interested let me know. Each one is around 1.4 gigs or so and if needed I can break these down into smaller pieces for easier downloading. These were free tools released by the MOD in the UK and U.S. Army in the U.S. Same engine as Armed Assault. Easy on systems. Full mission editor as well.

I also downloaded I believe every mission and tutorial from JCOVE.UK before they closed as well.

7Zip: http://7zip.org

JCOVE Download: https://onedrive.live.com/redir?resid=C673A7838906EE73!11500&authkey=!AK2Z6FLrU5dqnV0&ithint=folder%2c001

USAL: https://onedrive.live.com/redir?resid=C673A7838906EE73!11297&authkey=!AEB6nkiNezpApd8&ithint=folder%2c001

Use 7zip to put back together then run the installer. the Zip files make a folder called content, Don't use Winrar it does work for the 7Zip archives.

vhASXPU.jpgpcjHk5U.jpg

qDPy3A1.jpgRzb3kLr.jpg

Edited by twcrash
  • Like 1
Link to post
Share on other sites

Hit me up mate, I remember when they came out and all the lads I knew who didn't have VBS full licensed went and got this...except me, so I'd like the opportunity pleaaase.

Link to post
Share on other sites
  • 2 years later...
  • 3 months later...
  • 3 months later...
On 24/06/2018 at 05:35, dedeclang1505 said:

Hi, I know this thread is pretty dead, but could someone please advise me as how to install these programs? When i try to extract the content 7zip files to one folder, some files trigger errors which means the game wont run.

 

Thanks

Dec

I'm having issues as well. When I unzip all the content using 7zip it indicates that the .exe has an error in it. I can't get it to install/run. I have tried multiple Compatibility settings but still no go. Perhaps can someone please send me the .exe file or upload it here?

Thanks!

Edited by Macgyver87
Link to post
Share on other sites
  • 3 weeks later...

hmmm ill have to check it myself...

 

OK just downloaded and installed USAL and the only thing I received was a Header error on the extraction but I think that is because it was made with an old version of 7Zip. Other than that it fired right up after install.

VBS2.jpg

Edited by techwarrior
  • Like 1
Link to post
Share on other sites
  • 9 months later...
  • 5 months later...

Hello there. I'm new in this forum. I've downloaded the files and decided to leave my experience here so other people will know if it works or not. (Today is May 15, 2020).

I've downloaded the "7zip", "JCOVE" and "USAL" through the links provided in the first post. Installed 7zip. The JCOVE and USAL came each inside a ziped file, so I used WinRar to extract then. To keep things organized, I extracted JCOVE ziped files inside a folder called "JCOVE", and USAL ziped files inside a folder called "USAL".

 

- Begin to install JCOVE - (doesnt work)

This is where it gets confusing. Inside the JCOVE folder we have 12 parts of 7zip files, 1 setup, 1 jpeg, 1 readme and 1 vbs2.ico file. Should I install the game using the setup? Should I extract the 7zip files? I tried to install the game using the setup file first, and leave the 7zip files for later. Install complete, I go to the folder where it is installed and double click the game, and I get an error that says 'Data file too short 'vbs2\addons\anims.xbo'. Tried all the compatibility settings, nothing works. Next, I had to figure out how to extract those 12 parts using 7zip. First you need to select all the 12 parts, right click on the part 1 with all parts selected, click 7zip and then click extract files. I choose the destination on a new folder called "JCOVE (7zip)", and extracted everything there. Once the extraction seems to be completed I see some "Data errors" on the extractor console window. Closed that window and went to that folder. Doubled clicked the game and gets ONCE AGAIN the error 'Data file too short 'vbs2\addons\anims.xbo'.

Then I started thinking... maybe the files from the setup and the files from the 7zip parts must be together inside the same folder... so I tried all the procedure again, but putting then on the same folder... double clicked the game and... guess what... the same error 'Data file too short 'vbs2\addons\anims.xbo'. Conclusion: This JCOVE game doesnt work or is corrupted. Next...

 

- Begin to install USAL - (it worked. But stopped working on next day)

inside the USAL folder we have pretty much the same files as the JCOVE folder. We have 11 parts of 7zip files, 1 jpeg and 1 setup. Once again the question: What shoud I do with those files? I tried to install USAL using the setup file first. Install complete, went to the instalation folder... there is no exe for the game. There is just a uninstall exe. weird. Next I extracted all the 11 7zip files inside the same folder, in the hopes that a exe file would appear. And it did. Double clicked the exe file... and bam! it works! I'm on the main menu of the game.

 

Edit: The next day the USAL stopped working. Now after I launch the game just appears a black screen with the mouse pointer. I can move the mouse pointer, but the black screen keeps on. I dont know why this happens...

My folders configuration.png

The folder where the game works (USAL).png

Edited by Marcos Curtis
Link to post
Share on other sites
  • 2 months later...

I've managed to successfully get the USAL version to work so I've uploaded it to mega and this is the link below 

https://mega.nz/file/tAsURajb#oVane2mwz3gWCc-IXa7jOsXT4fjuTOqcczEw5fZTMpI

i am in the works of trying to find a copy of JCOVE thats not damaged and or repair the one provided from the original post  

so hopefully @Marcos Curtis this may help you

 

( edit stupidly the files are packed as a zip using essentially a legacy system so after much tampering with old versions of 7zip I managed to extract all the files I also did extract some .xbo files in there but that's for something else I am working on to do with VBS and arma 3 🤞. It's also seeming incredibly hard to find JCOVE anywhere else on the internet but I will continue to search to find it )

Edited by Nodrog1061
  • Like 2
Link to post
Share on other sites
On 06/08/2020 at 17:45, Nodrog1061 said:

I've managed to successfully get the USAL version to work so I've uploaded it to mega and this is the link below 

https://mega.nz/file/tAsURajb#oVane2mwz3gWCc-IXa7jOsXT4fjuTOqcczEw5fZTMpI

i am in the works of trying to find a copy of JCOVE thats not damaged and or repair the one provided from the original post  

so hopefully @Marcos Curtis this may help you

 

( edit stupidly the files are packed as a zip using essentially a legacy system so after much tampering with old versions of 7zip I managed to extract all the files I also did extract some .xbo files in there but that's for something else I am working on to do with VBS and arma 3 🤞. It's also seeming incredibly hard to find JCOVE anywhere else on the internet but I will continue to search to find it )

Thanks for this, issue I have, worked straight away first time I tried it (your mega link) just tried to launch it again now and I get that blackscreen and cursor problem. Maybe its because I changed the video settings or an overlay like shadow play causing a problem?

Link to post
Share on other sites
13 hours ago, Jeza said:

Thanks for this, issue I have, worked straight away first time I tried it (your mega link) just tried to launch it again now and I get that blackscreen and cursor problem. Maybe its because I changed the video settings or an overlay like shadow play causing a problem?

Have you tried using the software in compatibility mode try "Windows XP service pack 2"

Link to post
Share on other sites
9 hours ago, Nodrog1061 said:

Have you tried using the software in compatibility mode try "Windows XP service pack 2"

Yeah, no joy. It seems as if its running but just there is a black screen in place, as I know the exit button is on the top right so, when I click in that area vbs closes. Odd especially how it worked fine first time.

Edit: So I changed the config to 1920x1080, previously I had it set at my native 2560x1440 and now it works. I guess that was the problem. Oddly enough It will play in my native resolution but will not launch in it.

Edited by Jeza
Link to post
Share on other sites
  • 1 month later...
  • 2 weeks later...

Hello people,

Can anyone share Terrain Package 3 (Iraq War) of VBS1, if they have it? I searched from other sites but couldn't find it, naturally. VBS1-VBS2 is mentioned a lot here, maybe there are still old copies of old files, right? I have already bought Terrain Packs 1 and 2, only 3 is missing 

Edited by eyeofthebeholder
Link to post
Share on other sites
28 minutes ago, eyeofthebeholder said:

Hello people,

Can anyone share Terrain Package 3 (Iraq War) of VBS1, if they have it? I searched from other sites but couldn't find it, naturally. VBS1-VBS2 is mentioned a lot here, maybe there are still old copies of old files, right? 

I don't have a copy but go to the bi forums I linked this in my last post 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...