Jump to content


Recommended Posts

I'm confused (apart from recovering from illness). When I look in Categories I see: Other than Future Soldier and the online stuff

Ghost Recon

then further down

Ghost Recon 2.

Under that

Ghost Recon Advanced Warfighter.

then further down again

Ghost Recon Advanced WarFighter 2


So my question is which section exactl;y is for


because I dio have the original disk set for Ghost Recon

and where do I find both DS and IT as I assume they ar both updated for GRAW 1

Thank You


Link to comment
Share on other sites

Thanks KRP 56

I was just going to ask another question but found my CapsLock is on

I am trying to call in an airstrike to take out a antiAir on the way to the US embassy.

When I select the strike and press the mouse button I get my scope.

Everything is working properly up to this point

what's the problem, was it the Capslock ?


Link to comment
Share on other sites

Blame. yes 1st thing I tried when I reloade it worked fine to see if I can select air when I get there again.

Maybe a faulty mouse? I think although it works fine out of game

I also keep getting all black when I use scope. That gets me killed a lot now. especially on corners

Getting fed up a bit!!!!


Link to comment
Share on other sites

call in the attack using the TacMap instead, it should work the same way.

can I just ask, there seems to be a fair few more problems you're having with GRAW than I've ever had, It might be beneficial to know, where did you purchase the game? and have you patched it?

you say all black, do you mean that the the screen just turns black in some areas, or that the scope isn't see through? I know with one mod, it allowed a scope to be fitted to the M249, and the animation would not work correctly. other times the SCAR glitched out and the sights wouldn't "open" for a better word.

sometimes renaming "patch.bundle" to "xpatch.bundle" temporarily can fix graphical issues that make the game unplayable.

Link to comment
Share on other sites

No,I get the black usually looking round corners or when I'm close to a building. Hasn't happened until I started on the last leg of the Embassy mission going down the long avenue, and looking for the Anti- Air

Will try the xpatchbundle ~: Done now.

I bought a retail disk when the game first appeared, already had the Ghost Recon + disk set.

|I have just bought a new GRAW disk from Amazon UK ,' just in case' although this one seems ok.


Link to comment
Share on other sites

I have exactly the same issue on that same level, I think it subsides by the strongpoint mission, i've certainly not seen it since. I thought it may have been problems with the steam version hence why i asked where you got it from.

Edited by Zeealex
Link to comment
Share on other sites

Re your earlier comment and action the Air strike in the TacMap, well there is no aircraft showing in the normal place ie where the Drone sits line.

It still doesn't allow me to fire it when I highlighThinking of going to bed for a week, I am so fed up now because I obviously cant progress further.

If I knew where the saves wewre kept I may think aaaaaaaaabout savine some then reinstalling with just the ModCombo installed, The Female mod self intalled but can't see it anywhere

Link to comment
Share on other sites

female mod isn't for GRAW thats why XD.
the only thing i can suggest for the middle mouse button problem is allowing me to fix something quickly in one of your XML files.

If you go to Program files>Ubisoft>Ghost Recon Advanced Warfighter>Settings
copy the file called "ctrl_set_def.xml" and paste it to the desktop

upload that file to here and give me the link when its done I'll try to fix the problem, and I'll pass the file back to you, then you just paste my fixed file to the same location as above.

it's not illegal, it can just be a little overwhelming.

Edited by Zeealex
Link to comment
Share on other sites

Well sign I did. Now Ihave apage open on MF for me showing My Files etc but it asks me to create anew file , asks for a na,e but what name I don't know I tries the actual name, wont accept ctrl_set_def

So how to proceed!

Team Viewer is alotm easier with remote access

Look at the mistakes in my last!!!!!

Link to comment
Share on other sites

Exactly where is here please.

I know,I am stupid , just never had all of this before with any games!



My, I'getting better by the minute. here it is the file!!

Where are the save files?I have looked in My Docs, Appdata , Virtual MAchines . can't think where else they can be

Link to comment
Share on other sites

oh, buggeration, they've changed how it looks, sorry about that!

okay here's a little guide through it:
upload it by pressing Upload>from computer, then I'd find the file and let it upload.

if you've done this already and you see ctrl_set_def.xml in your files on the site, skip this.

okay, to get the link for me to download it, you need to follow four steps.

1. click on the file you want (in this case i wanted my old DxDiag for my other PC)

2. a prompt like this will appear, click share

3. Highlight the jumble of letters and numbers, copy it:

4. then just paste it into a reply and post it.

sorted. then i'll fix the file, and send it back to you

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...