Jump to content
Ghost Recon.net Forums

pci express slot


Recommended Posts

I have been having problems with loss of signal to the monitor and screen flashing, I had the computer checked out and through a process of elimination and trying different card and monitor now think the problem is being caused by the slot the card sits in. Is it possible to get these repaired or does anyone know of anything I could try to stop this from happening. The card seems to reseat ok when put back in and will run fine for a while but then it will lose signal again, I have tried running extra fans on it to make sure it is not overheating which it isn,t, and when a different card was tried it did the same thing,so now I am having to use the integrated graphics chip on the mobo to run the computer and it runs just fine, but cannot handle modern games.

Any help on this would be gratefully received.

Many thanks.

Link to post
Share on other sites

I suffer through the same thing. Loss of signal every couple of weeks or maybe 3-4 times in a day.

Had a unrelated incident requiring a new mobo and I hoped it would also fix the loss of signal problem.

In my case it did not help. I have tried many things to fix it but to no avail.

I bought this computer pre-built and had to establish my own user account.

Along the way I did establish an Administrator account. I may start using it

exclusively to see if that helps.

Maybe a dead end but I hate to buy parts without knowing the culprit at this point.

Edited by wombat50
Link to post
Share on other sites

The other thing that may or may not be an issue is dirty pins in the slot. In the past I have wrapped alcohol soaked paper towel around a card's edge connector and slid that in and out of the slot. Or you could use folded up paper towel or some shirt cardboard as a stiffener.

Just remember to slide it in/out and NOT side to side.

And as always YMMV, no warranty, I am not responsible for your usage of this information, etc.

A visual inspection of the pins would be a first priority though.

Link to post
Share on other sites

I have been having problems with loss of signal to the monitor and screen flashing, I had the computer checked out and through a process of elimination and trying different card and monitor now think the problem is being caused by the slot the card sits in. Is it possible to get these repaired or does anyone know of anything I could try to stop this from happening. The card seems to reseat ok when put back in and will run fine for a while but then it will lose signal again, I have tried running extra fans on it to make sure it is not overheating which it isn,t, and when a different card was tried it did the same thing,so now I am having to use the integrated graphics chip on the mobo to run the computer and it runs just fine, but cannot handle modern games.

Any help on this would be gratefully received.

Many thanks.

I see you mention swapping monitors, did you also try swapping the monitor leads ? I once had a similar thing , I did all of the above, but because the lead to the monitor was tucked in behind the desk and was a pain to get out I didn't change it, and guess what it turned out to be !!

Link to post
Share on other sites

Thanks for the suggestions, I only have the one slot, the rest are pci slots, and I even purchased a new flat monitor so all the leads are new and work fine when using integrated graphics chip. I haven,t tried cleaning the pci slot but have tried cleaning the card part that goes into the slot so will try to actually clean out the slot with cleaning solution, as it looks like it will have to be a new mobo I haven,t anything to lose, I have had the computer apart and put back again so many times now so any warranty is well null and void, I keep hoping the dog will pee on it so I can claim from insurance :lol:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...