Jump to content
Ghost Recon.net Forums

Toshiba Win8 unable to connect to wireless network set up on a Vista d


Recommended Posts

so I tried assisting a friend set up their AT&T DSL wireless. Gateway/router was a Netgear 7750-something.

So I set up the router to a Vista desktop.

When the LAN and wireless was set up, my iPod Touch picked up the WiFi and so did my friends Android phone.

When we tried connecting the Toshiba laptop (on Win8) it would not connect.

We tried tethering to the Android phone, the laptop worked.

Back to the AT&T Wifi, it doesn't work.

I went thru the laptop network adapters, the drivers are all up to date.

Did I miss something simple? Like set LAN to public vs private?

Link to post
Share on other sites

Hey Led, we had a similar issue at work recently and it was a driver issue - Windows 8 installed the network adapter driver via windows update so I got the latest driver from the manufacturers website instead and it worked ok. This worked for us on both a Dell laptop & a Toshiba laptop using Windows 8.

Good luck!

Link to post
Share on other sites

Thanks, will connect the laptop, thru CAT cable and look for the Toshiba driver. Thanks

owner reminded me, the said laptop works fine in Starbuck Public WiFi and his work's public WiFi

Must be something in the Advance Settings in the AT&T DSL that I must have overlooked

Edited by Cpl Ledanek
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...