Jump to content

Log-in Problem


Blame
 Share

Recommended Posts

Since the last game update on GR:O I haven't been able to log in, every time I attempt to log in I get a message that says ERROR: 800a0003 or something else and also this "Failed to communicate with Online config service."

All you computer pro's might be able to help me out? :P

Seen only 1 other report like this on the Official GR:O Forums and made one there myself, but haven't received any replies.

If you may have any ideas what might be causing this problem let me know. Thanks

Link to comment
Share on other sites

Yes I am, I found a thread about the both updates and I found how it can be fixed, but I still can't fix it.

It says that I have to open (C:)windows/system32/drivers/etc and from there a Hosts file must be dragged on to the desktop. I did that and I was supposed to delete something from under the 127.0.0.1 localhost, they had a picture on the forum of what I should delete, but I don't have that so there is nothing I can do about it.

I've had this problem now for about 2-3 weeks and it's getting frustrating for me.

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...