Jump to content

Operation Pegasus


JohnTC02
 Share

Recommended Posts

  • Replies 60
  • Created
  • Last Reply

Top Posters In This Topic

Many thanks guys, Ill get this released asap. :thumbsup:

Hello John again one of the best you've made it all that makes it exciting for the first time I tested your map, I thought ai was on vacation but here the last time I tested was a little more go go in them and finally I would say I'm glad to see you back again this game is not the same without your folders ebk52 Ghostsoldiers Elite P.S::i am already looking forward to your next map I like very much your still making tracks on

Link to comment
Share on other sites

I think it must be slower computers (like mine) with the problem. I can run RAT without any problems. Loading Pegasus, I get delays the moment I get the weapon selection screen. Slow mouse scrolling even in game. And take a look at the rendering in game (it never gets better):

Pegasus.jpg

Link to comment
Share on other sites

Hi JackDoe, what kind of PC are you running? Should we open a thread at GRAW2-PCDiscussion to discuss slow PCs vs fast PCs and what CPU does a fast PC mean?

I've got a Dell Dimension 4700: 2.8 GHz Pentium 4, 3 GB RAM, with NVIDIA GeForce 9400GT (512 MB).

I know my PC's older, so it doesn't surprise me too much. While others can Alt+Tab to go in/out GRAW2, if I do so I lose my connection when I try to bring GRAW2 back up. So there are a lot of issues with our older PCs. And there's only been a few maps that I ever had problems with (but then almost everyone had problems with those maps too).

I will say that this is the very first map where I've had image rendering problems like you see above. Just too much for my limping PC? You'd think it would fill in the longer I stood there, but nope.

Edited by JackDoe
Link to comment
Share on other sites

I was about to get this released when I saw the screenshot that Jack posted.

Can you tell me which version you were playing there Jack, I believe what you are seeing is not a problems with your PC but missing textures which is a problem with my map, could be a pathing error in the texture scope xml.

Version 1.3 is the latest, this version had a lot of changes to the textures, can anyone else confirm that the latest version is displaying all the textures as it should before I get this released.

v1.3 is looking ok to me but that doesn't mean others are not having problems.

I'll wait for your replies before proceeding to get this released, putting the lag issues (I can't do any more with that) to one side I don't want to put this out there with missing textures.

Many thanks,

John

Edited by JohnTC02
Posted incorrect version numbers, now fixed
Link to comment
Share on other sites

I was about to get this released when I saw the screenshot that Jack posted.

Can you tell me which version you were playing there Jack, I believe what you are seeing is not a problems with your PC but missing textures which is a problem with my map, could be a pathing error in the texture scope xml.

Version 1.3 is the latest, this version had a lot of changes to the textures, can anyone else confirm that the latest version is displaying all the textures as it should before I get this released.

v1.3 is looking ok to me but that doesn't mean others are not having problems.

I'll wait for your replies before proceeding to get this released, putting the lag issues (I can't do any more with that) to one side I don't want to put this out there with missing textures.

Many thanks,

John

Sorry John, my bad. I was running v1. I'm so used to you guys updating the link on the first page that I never went through all the pages to find the more current version. I'm going to check out v3 in a second and I'll post back within 5 minutes.

EDIT:

Yeah, v3 is fine on the graphics on my PC. Again, sorry about that. Life got real busy in the last month and I thought I'd try and catch up a little. Is it too much trouble to have a section in the first post that always contains the latest version?

Edited by JackDoe
Link to comment
Share on other sites

Thanks Jack, I'll get this released in the next day or two.

I noticed Bob is posting all his latest versions in his first post on his mission, I don't mind doing what suits you folks best.

If you would rather have all the links in the first post that's fine by me. :thumbsup:

Link to comment
Share on other sites

Yeah, I think that's where I went wrong. Guess I'm used to how Bob does it and just assumed everyone was doing it that way. It does avoid confusion (my case in point) and makes it easier to locate the latest release (rather than scanning through pages from the end backwards).

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...