Jump to content

help dark map!


waltzing_corpse
 Share

Recommended Posts

hi when i create a map and iv exported i go in and play the map i notice that it is really dark.

adding street lights does not help and in most areas i can't even see the ground i have no idea why.

also i noticed that the match does not last very long at all even though iv set it to 90 minutes any ideas why???

these maps are all for ogr.

thank you in advance to anyone who replies :)

Link to comment
Share on other sites

Check in your description.xml file and make the change there from "night" to "day".

<?xml version="1.0" encoding="UTF-8"?>

<description>

<menu name="mission02" mode="Domination" />

<level_desc value="" />

<level>

<set value="historical"/>

<set_graffiti value="0"/>

<backdrop_cube value="atlas_mission_spec_editor/backdrop_cube_d"/>

<mission_time value="day"/>

<cube value="atlas_mission_specific/mission02_specific/cube"/>

</level>

<export>

<export_name value="mission02"/>

<gametype value="Domination"/>

<lightmaps value="true"/>

<ai_graph value="true"/>

<lightmap_resolution value="medium"/>

<lightmap_num_passes value="3"/>

</export>

</description>

=========================================

Are you setting the time in minutes or seconds?

Bob

Edited by mexicobob
Link to comment
Share on other sites

mission time only turns street lights on globally, but it won't change the overall lighting.

Check in your description.xml file and make the change there from "night" to "day".

<?xml version="1.0" encoding="UTF-8"?>

<description>

<menu name="mission02" mode="Domination" />

<level_desc value="" />

<level>

<set value="historical"/>

<set_graffiti value="0"/>

<backdrop_cube value="atlas_mission_spec_editor/backdrop_cube_d"/>

<mission_time value="day"/>

<cube value="atlas_mission_specific/mission02_specific/cube"/>

</level>

<export>

<export_name value="mission02"/>

<gametype value="Domination"/>

<lightmaps value="true"/>

<ai_graph value="true"/>

<lightmap_resolution value="medium"/>

<lightmap_num_passes value="3"/>

</export>

</description>

=========================================

Are you setting the time in minutes or seconds?

Bob

hi when i create a map and iv exported i go in and play the map i notice that it is really dark.

adding street lights does not help and in most areas i can't even see the ground i have no idea why.

also i noticed that the match does not last very long at all even though iv set it to 90 minutes any ideas why???

these maps are all for ogr.

thank you in advance to anyone who replies :)

did you recycle an existing map? I usually get problems like that when I forget to include a file called ambient_cubes.bin which sits in the xml folder inside the map stucture. If that is missing, everything is lit very poorly with solid blacks on the ground and other odd stuff. Even the weapons in the inventory selection screen will be darker than they should be if you forget to include that file

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...