Jump to content

GR Patch 3 'error' on Windows 7 x4

Recommended Posts

Hello chaps,

having a bit of a problem installing Patch 3 for Ghost Recon Classic...

Every time I start the patch it soon gives me the following error and cannot continue...


Anyone know a workround for this please?

Many thanks,


Edited by Clone_Ranger
Link to comment
Share on other sites

Is there any bulk patches out there you can use for instance patch 1-3?

I know GR:AW 2 you can either patch the game patch by patch, or patch the game by from v1.01 - 1.05 in one bulk/cumulative patch.

I'm no expert so just a thought :rolleyes:

Link to comment
Share on other sites

Just starting to ptch up now...Done 1 and 2 but Patch 3 seems to keep bugging out with an error - is this a known proble when using Windows 7 x64???

I have GR patched to 1.4 on my Win 7 64 bit machine. I did not have this on on the Win 7 machine but I did have it on my XP machine.

Might be worth a try to disable the intros in options.xml.

Navigate to:

C:\Program Files (x86)\Red Storm Entertainment\Ghost Recon

and then click compatibility files at the top and options.xml should be there.

Change this line from TRUE to FALSE:


Edited by Pave Low
Post moved to the discussion thread about this problem
Link to comment
Share on other sites

Thanks for the reply Ron...

A strange thing happened when I cleared teh windoes behind GR - I found a Windows alret saying something like 'allow Ghost Recon access to something' I OK'd this and was allowed to install.

I have now installed patches 1 - 4 but I am guessing Windows 7 doesn't really like Ghost recon and there are a lot of ghraphica glitches when trying to start the game - but it does eventually start . A lot of teh time though it just minimises the game to teh task bar - I can hear teh game sounds but can't make teh game full screen again! :(

As I say - sometimes it just resolves itself and I was able to get one game.

Any thoughts?


Link to comment
Share on other sites

Try what Wombat50 mentioned above -- turning off the intro. The intros by default will try to play full screen at very low resolution, and that can cause trouble for the more modern versions of Windows. You may also try disabling full screen in your options.xml (<FullScreen>FALSE</FullScreen>) this will leave you playing in a window, but works around the problem with the intro and menu screens trying to run at low resolution.

Link to comment
Share on other sites

  • 3 weeks later...

I don't really understand what ya'll are doing with the 1.3 patch, but I was having problems launching GR once I moved on to Windows7. I'd get the "Close the program" or "Close and attempt to figure out the problem" error from Windows.

To fix it I set GR start in full screen to FALSE, just play in windowed mode with whatever resolution works for you.

Edited by Pave Low
Image removed due to offensive comments on that (unsupported) mod's splash screen
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...