Jump to content
Ghost Recon.net Forums

Red Storm Rising 12-mission campaign


Recommended Posts

  • 2 weeks later...
  • Replies 74
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Appetizer intro:  

Kudos Apex. That's allot of working making it a stand alone.

I got GR up and running (thanks, Apex!) and played the first mission.  There is a group of tangos in the far NE corner of the map that seem to not want to go anywhere, so I will check their path and t

The mod is very well done Variable 13. :thumbsup:

I am having an issue with the RS10 skybox. When looking around the terrain is transferred onto the skybox and repeated on itself. Kaleidoscope is the closest description I have. The effect constantly changes.

Had this on the HU Osseation Woodland map too. There were five or six on the server but only two of were effected. Thought it might be a driver issue but I have a ATI card and the other effected has a Nvidia card. :hmm:

Had a CTD for mission2 in the campaign and also trying it from the MP tab.

SP:

RSFILEDATA: FindFile could not find file tg01c_outpost_night.env

MP:

RSFILEDATA: FindFile could not find file tg01c_outpost_night.env

Running HU version 1.0.0b5 on my end.

Other then that, no problems.

Thanks for your work and effort.

Link to post
Share on other sites

Had HU activated.

Like this:

DS

IT

HU

Red Storm Rising

Checked for the .env file in HU and surprisely I could not find any .env files

in the map folder or anywhere else. :hmm:

What is the location of the .env files in HU?

Running Win7 here and could not find them listed under compatibility files either.

RS02 is the only CTD. All other missions run fine for me.

Link to post
Share on other sites

Heroes Unleashed\model

p02_sunrise_skybox.pob

Heroes Unleashed\map\tg01c_outpost_night

tg01c_outpost_night.env

Maybe reinstall HU. There are loads of env files.

Checked for the .env file in HU and surprisely I could not find any .env files

in the map folder or anywhere else.

:thumbsup:

Link to post
Share on other sites

D/l'ed and reinstalled full version of HU.

Solved the CTD in RS02.

Still having the issue with the RS10 skybox.

I don't have p02_sunrise_skybox.pob in the model folder.

I do have 89 skybox .pob's all of the names are prefaced with the word sky.

For example sky_d_clr_sun_h_ne.pob

Link to post
Share on other sites

What version # is in the modscont?

nvm Looks like I saved the old beta version to my spare hard drive.

VERSION "1.0.0b3"

Downloading 1.0.0b5 now...

Maybe Variable made same mistake and used an older version. No skyboxs start with sky_ in my model folder.

Link to post
Share on other sites

Using 1.0.0b5 on my end.

Checked .env for Red Storm Rising map Winter_Mountain_Valley

Skybox is named as p02_sunrise_skybox.pob

I don't have that in the model folder of HU 1.0.0b5

or the model folder of Red Storm Rising.

Red Storm Rising must be pointing at an older version of HU

or I'm still messed up on my end. 0:)

Most of the other RSR map .env's use stock RSE skybox .qob's.

Link to post
Share on other sites
Red Storm Rising must be pointing at an older version of HU

Definately

Opening the p02 pob file with notepad reveals it is using original d06 ghostown textures, if it helps. So changing the env to point to d06_skybox_ghosttown.pob should make things ok.

Link to post
Share on other sites
  • 1 month later...

Wow, have to try this one out for sure! Thanks a lot, Variable13.

Oh, and my apologies for changing the skybox names between versions of Heroes Unleashed. Indeed, the problem mentioned above lies with the new naming convention I implemented for skyboxes in v1.0.0b5. While all skyboxes are still present, their names have changed to indicate weather, time of day, position of the sun etc.

Link to post
Share on other sites
  • 2 weeks later...

Recreated a problem here playing coop.

rs04 - red storm - Farm map

Some players reported seeing everyone at the insertion zone on the command map the whole time, when we were all far away. Others could see the player markers in the correct place. 1 person saw player markers moving on the map while all were stationary.

For Apex - Would the fact that the mod was built upon the old version of HU, but we are all playing with the latest version, have an issue here? Cannot see anything at all that could cause this.

:blink:

Link to post
Share on other sites

Frankly, I don't see what could cause this, either. Even with RSR being based on an older version of HU this shouldn't cause much of a problem (except e.g. easily fixable stuff like the skybox name issue). Are you experiencing problems with the player markers only, or are there any other irregularities with the command map? And is this limited to Co-Op/MP or can this be replicated in SP?

Link to post
Share on other sites

It was coop only, tried here myself SP, all fine.

The player markers on the command map were the only issue. Real weird.

It was coop only, tried here myself SP, all fine.

The player markers on the command map were the only issue. Real weird. In fact, I was even killed by a team mate, coop. He said he checked the map, and I was at Insertion.

Link to post
Share on other sites

Well, I've seen the occasional net code slip-up with GR on hefty maps with lots of players and AI, but if this is specific to this mission/map and is replicable... I don't know... will have to look into this.

Link to post
Share on other sites
  • 2 years later...

Weirdly enough I stumbled across this myself recently, kudos on the job, was rather happy to find it actually had just finished listening to the audio book :)

Edit:

Can you think of a reason why mission two maybe crashing once the loading screen completes? Have RS as main priority with HU second.

Edited by Jeza
Link to post
Share on other sites
  • 3 weeks later...

campaign recently installed. I have DS, IT, GR 1.4 patch and Heroes Unleashed. Also install the patch 1.1 for RSR campaign, but when I start the second mission Dreamland, makes crash. What is happening? Thanks for the guidance you can give me.

Link to post
Share on other sites

seiken05,

Start second mission again and let it crash.

Go to the ike.log in your Ghost Recon folder and open with notepad or other text editor.

The last few lines may give a clue why it it crashing.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...