Jump to content

On the Garage Roof - Missing Rocket Launcher


Recommended Posts

So , I'm on the roof , the chopper is there,all my squad is there! I press 'X' to rearm/load! No Rocket Launcher!!!

I have installed 'Brettzies Weapon pack 5.0' Everything he says should be there in the folder is, So what next? All I can do is rearm my squad. But I can't kill the tank, Went back, to restart mision,

still no launcher, Took out 'Brettzies Weapon pack 5.0' the way he recommends, And still no launcher!

Am I going to have to start all over again minus The mod?

Any suggestions please!

Link to comment
Share on other sites

Although you haven't told us what mission this is , I am going to guess it's mission 2 ?

There is a Mission help/tips thread (pinned to the top of this forum), that would have taken you to the Mission #2: coup d'etat discussion thread ....

Where that question has already been asked and answered numerous times before (eg posts #23, #39, #42, #45, #46, #49, #51, #62..... )

see post #40 for the clearest answer

*and a simple forum search for "rocket" would have also found that thread and others

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...