Jump to content
Ghost Recon.net Forums

Recommended Posts

All of the Frostbite maps were original creations by the modding team...I would guess you have started a campaign but did not select Frostbite, rather you let it default to the original GR campaign with Frostbite given priority in the active mods list? Do you have any other mods active other than Frostbite and GR, DS, IT?

mig :ph34r:

Link to post
Share on other sites
  • Replies 289
  • Created
  • Last Reply

Top Posters In This Topic

yes, i have P2 active... i guess i should turn it off?

yes to get the full effect of FB I think it best..P2 is the reason you have so many kits there...

Link to post
Share on other sites

yea i had to deactivate P2 in order for frostbite to start normally.

it worked great until today.

now something strange is happening: i had two saves on level 2 (ship) and when i tried to load them, neither of them works.

one of the saves says "all soldiers lost" and the other crashes the game.

i checked the mods section and p2 is stil deactivated and frostbite is still set set for priority (so no difference there)

any ideas?

Link to post
Share on other sites

well I hate to say but a restart of the mission is probably best...you might search for Frostbite issues in these forums and see what you can learn there, but I don't recall any such issues for that mod - yet it has been a long time since that release.....ship is a multi level map and those can be finicky but I don't think it unstable..I have been told it is possible to cause a portal fault on that map, but very rare...I did find that when developing the P2 mission on it...but I ran through there a ton...I never had reload problems...my advice would be to try and play through that map with as few saves as possible...when you do save make sure all teams are stationary, no waypoints to follow, etc..one last thing..if P2 was active when you started the campaign I think you'll have to restart your campaign again without it..

mig

Link to post
Share on other sites

As Mig states

if P2 was active when you started the campaign I think you'll have to restart your campaign again without it..

That would cause issues, restart campaign, or re-activate P2.

Link to post
Share on other sites

i did restart the campaign after deactivating p2. the issues above happened after deactivating and restarting.

anyhow, i just started the level again and cleared it without issues... still dont know what it could have been though.

on a side note (not related to above)... sometimes when i quit a mission, and try to restart a save from main menu, the "load" button is greyed out even though the saves are there. the workaround is closing down the GR and restarting it, then i can load

Link to post
Share on other sites
  • 5 months later...

I just installed and began playing the Frostbite mod. I have progressed to the end of the first mission, where I am supposed to destroy the communications satellite with demo charges. However, I was unable to figure out exactly where in the building the charges need to be placed. I tried a variety of locations and did not complete the objective, so I'm stuck. Is this a bug?

Link to post
Share on other sites

It's been a while so I can;t recall exactly where, but there were no bug reports along those lines that I can recall.

I would suggest reading the mission brief again carefully incase it mentions it there, and also check the command map for the objective location.

If you still have no luck post again and I'll replay that mission.

Link to post
Share on other sites

OK I figured it out. If anyone else is having trouble with the demo location for the comm sat, it's not quite where the command map objective shows it to be. You need to place a demo charge at an electrical box on the roof of the building.

Link to post
Share on other sites
  • 2 months later...

×
×
  • Create New...