Jump to content

Gr Won't Start - Indeo Codec


Rocky
 Share

Recommended Posts

Hmm, Indeo is a video codec

So first thought would be it’s trying to play an intro movie, does a new mod you have installed run a custom intro movie (or are the stock ones set to play) ?

Have you updated/installed any video/media software (or drivers) recently or done a windows update ?

Link to comment
Share on other sites

The only thing that's changed recently, is that I activated a new beta mod (P2). But I just tried renaming that mod folder and editing it out od the modsset.txt and it still comes up with the indeo error. :unsure:

Link to comment
Share on other sites

Hmm, when you added the mod did it run it’s own installer ? or did you unzip it and copy a mod folder to the GR mods folder ?

If it used an installer (or bat) maybe it overwrote the stock intro movies (or worse “updated” system codecs”) maybe replaced/updated blink ones. Try running uninstaller (to see if it reverses it)

and also try running the stock movies to see if they still work or are different

Does it mention anything about movies/intro’s Etc with the mod ?

Link to comment
Share on other sites

I found the problem.... Frostbite :blink:

With FB installed I get that error, remove the FB folder, and GR starts. :blink: But I've played FB countless times before....wierd.

Edit >

I checked the four Frostbite movies and they are indeed encoded with Indeo, but that's a pay to download codec so now I am really confused lol.

I think itunes did a software update this week too, linked? Your guess is as good as mine lol.

Link to comment
Share on other sites

  • 2 months later...

The only thing that's changed recently, is that I activated a new beta mod (P2). But I just tried renaming that mod folder and editing it out od the modsset.txt and it still comes up with the indeo error. :unsure:

Rocky,

I just fired up GR for the first time in ages so that I could play P2. I played the first campaign mission for a bit. Then the game crashed. Started getting the error message requesting Indeo Codec as well and now can't load GR. Was about to purchase the coded online but the free one does the trick?

El

Link to comment
Share on other sites

hmm P2 v1.00 or v1.20 should not require Indeo...the vids were updated to another codec by wombat50...Frostbite did use that Indeo codec as I recall..sorry you got the crash....I believe the free one does work though..best to get in touch with wombat50 and get the real skinny...don't make any purchases just yet..

mig :ph34r:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...