Jump to content

Brettzies Weapons Pack V2.*


Brettzies
 Share

Recommended Posts

  • Replies 311
  • Created
  • Last Reply

Top Posters In This Topic

wow thanks mate it worked ;-)

Just curious, which trick worked? Removing the english folder or using the non-bundled version?

I've made no edits and I re-installed it to make sure and for some reason I can see Mitchell's head. There is a empty space where a head normally resides, but I do see the helmet and everything else. Any other ideas? I will provide a pic tomorrow.

Which version are you using? Try this one, no gripPatch needed: Moddb link v2.05.ots

The only times I've seen the missing head were when I first started making this and had to export a new head to put there because the I couldn't get the head to show up. Or when I had an english folder. Actually, I just got all kinds of weirdness when I had an english folder. What does your context xml look like? I pretty much know what you are talking about but not sure why you are getting it. Is it the mich2001 helmet or the original helmet.

Edited by Brettzies
Link to comment
Share on other sites

Brett,

Ok, I've tried both packs and I keep getting the same results. I have DL'ed and re-installed multiple times and I touch none of the files, and keep getting no head. Here is the pic and I hope it helps with forming an idea for fixing the problem.

Pq1lPUei.jpg

Link to comment
Share on other sites

Looks like the ghost_templates.xml is being over-ridden by the old one somehow.

If you are on Vista, you can try doing this:

>>> To clean out XMB files in Vista, go to your user folder, into

>>> AppData/Local/GRAW2 and kill all XMB files except those in the

>>> "settings" folder. Then it will recompile with whatever mod you are

>>> using.

>>>

>>> It usually works.

>>>

>>> Remember that to stop using the mod you may need to to the same

>>> thing again.

Link to comment
Share on other sites

I do not have Vista, any other ideas?

Post a pic of your directory structure for GRAW2 with the local folder expanded.

.delete or move everything in the local folder

.make sure there's no english folder

.delete any context_bp.......xmls and bp...........bat files from the main dir

.try the non-bundled version and make sure there's no mod bundle, in the mod folder

.make sure the bat file is the correct one you use to run the mod

That's all I can really think of. It looks like Mitchell is still using head=acu_head_mitchell or something like that, which is the first person version and why it doesn't show up. Somehow you're getting the ghost_templates.xml from the first person version while trying to use the third person mod.

Edited by Brettzies
Link to comment
Share on other sites

I do not have Vista, any other ideas?

Post a pic of your directory structure for GRAW2 with the local folder expanded.

.delete or move everything in the local folder

.make sure there's no english folder

.delete any context_bp.......xmls and bp...........bat files from the main dir

.try the non-bundled version and make sure there's no mod bundle, in the mod folder

.make sure the bat file is the correct one you use to run the mod

That's all I can really think of. It looks like Mitchell is still using head=acu_head_mitchell or something like that, which is the first person version and why it doesn't show up. Somehow you're getting the ghost_templates.xml from the first person version while trying to use the third person mod.

Ok, I just looked into the ghost templates file and it does say acu_head_mitchell. What do I change it to?

Link to comment
Share on other sites

Apparently, your DL has the wrong ghost templates file where it has the acu head mitchell in there. I switched it and now it works.

That doesn't make any sense at all. Which one has the wrong download. Please post the link you downloaded so I can check it. The acu_head is still in all them, it's usually just commented out, <!--<head=acu_head_mitchell />-->

Link to comment
Share on other sites

Apparently, your DL has the wrong ghost templates file where it has the acu head mitchell in there.

I checked the moddb link for the v2.05.ots and the 2 links for the acuPatch. They are both correct as below.

<xdefine name="mitchell()">

	<!--Customization units-->

	 <unit name="teammate_mitchell"/>

	 <!--<head_unit name="acu_ghost_head_mitchell"/><!--this is a modded ...... original-->

	 <gear_unit name="bp_mitchell"/>	  

	 <gear_unit name="bp_goggles"/>	  

	 <gear_unit name="bp_mich2001_ghost"/>	<!--this helmet only works ...... above-->

	 <gear_unit name="bp_nvg_ghost_up"/>

Couldn't check the grnet link because it looks like the bandwidth has been exceeded, but honestly I don't see it being any different since I didn't mess with that setup since posting it.

So, there is nothing wrong with the DL.

Link to comment
Share on other sites

The OTS Download on this page is replaced and should work all the time now.

Cool. Checked that one and it's good too for the head code.

<xdefine name="mitchell()">

	<!--Customization units-->

	 <unit name="teammate_mitchell"/>

	 <!--<head_unit name="acu_ghost_head_mitchell"/><!--this is a modded ...... original-->

	 <gear_unit name="bp_mitchell"/>	  

	 <gear_unit name="bp_goggles"/>	  

	 <gear_unit name="bp_mich2001_ghost"/>	<!--this helmet only works ...... above-->

	 <gear_unit name="bp_nvg_ghost_up"/>

So, there is nothing wrong with the DL files.

Link to comment
Share on other sites

Cool screenshots. Are you doing anything special with the camera_settings.xml? Almost looks like you managed to pull it back some which feels good.

Just swapping around with different camera - mod settings xml's, see which i like best, not much in it but i do like the v2.05 ots near camera settings. Although Inzane's 3rdp beta camera settings have a good feel.Can you tell any difference?. Thanks again dudes for the mods, and props to grin.

v2.05 0ts camera_near

v205otscameranear.th.jpgv205otscameranear2.th.jpg

Inzane's 3rdp_beta

inzane3rdpbeta.th.jpginzane3rdpbeta2.th.jpginzane3rdpbeta3.th.jpg

v2.05 ots + Inzane's 3rdp_beta camera and mod xml's

v205otsinzane3rdpbetaca.th.jpgv205otsinzane3rdpbetacau.th.jpgv205otsinzane3rdpbetaca.th.jpg

Inzane's 3rdp_beta + Brettzies v2.05 ots camera and mod xml's

3rdpbetav205otscameramo.th.jpg3rdpbetav205otsmodcamxm.th.jpggraw22009040821350508.th.jpg

3rdp_beta + v2.05 camera+mod xml's

3rdpbetav205otscameramo.th.jpg3rdpbetav205otsmodcamxm.th.jpg3rdpbetav205otscammodxm.th.jpg3rdpbetav205cammodxml4.th.jpg

Link to comment
Share on other sites

I really love the 3rd person view, thanks!

However I have a problem. Whenever I load a mission myself, Ramirez, and Hume have chrome faces... is this just me, or does this happen to others? (I don't think anyone else posted about this, though.)

If it helps, I downloaded this on april 1

Link to comment
Share on other sites

I really love the 3rd person view, thanks!

However I have a problem. Whenever I load a mission myself, Ramirez, and Hume have chrome faces... is this just me, or does this happen to others? (I don't think anyone else posted about this, though.)

If it helps, I downloaded this on april 1

Sounds like their textures are not being read in properly. If you're on Vista see the previous page for a possible fix. Also, try removing or renaming any language directories in local/ such as english. I have noticed wierd things when I have an english dir. Try the non-bundled versions as well.

Just swapping around with different camera - mod settings xml's, see which i like best, not much in it but i do like the v2.05 ots near camera settings. Although Inzane's 3rdp beta camera settings have a good feel.Can you tell any difference?. Thanks again dudes for the mods, and props to grin.

Cool screens again. Near and inzane's are both the exactly the same as mirr's original GRAW mod.

Link to comment
Share on other sites

Nedd help. I try to edit ghost_sf_face (mex_sf_face default) in my brettzies pack. i follow the bretzies instruccions (rename diesel files, put files in the units /mex_sf folders....) but my faces don´t change. I rename xml files (<diesel file="/data/objects/beings/ghost_team/ghost_sf_face_02.diesel" orientation_object="align_Head" materials="/data/objects/beings/mexican_special_forces/materials.xml") to materials="/data/objects/beings/ghost_team/ghost_sf_materials.xml", and when faces disappeared. I must redirect materials to mex_sf_materials to fix it. Where is my mistake?

graw22009040503260704h.th.png]My Webpage

graw22009040723035215.th.png]My Webpage

Edited by seiken05
Link to comment
Share on other sites

Brettzie's Weapons Mod crash

Crash in application version: 30899.3048

data\lib\managers\groupmanager.dsf(-1): No soldier template named "STONE"

SCRIPT STACK:

data\lib\managers\groupmanager.dsf(0)

data\lib\managers\groupmanager.dsf(0)

data\lib\script_network\gametype\gametypecampaign.dsf(0)

data\lib\script_network\networkmanager.dsf(0)

data\lib\setups\setup.dsf(0)

data\level\level.dsf(0)

Renderer: normal

Physics : threaded

[Merged with the existing mod thread (where that error has been reported several times (EG see post #41 & #42))]

Edited by Pave Low
Link to comment
Share on other sites

Hi there!

First of all my congratulations for the great mod you have developed for GRAW 2. I am a fan of console versions, and this is what gets closer... also the guns are fantastic!

Unfortunately, I have an issue. In fact, I just play in single player mode... and I cannot end any mission because when have to detonate any object, my action/use key stops to work... I am not sure if it is something directly generated by the camera perspective...

Hoping for a solution and, once again, great mod :thumbsup:

Best regards,

David

Link to comment
Share on other sites

Glad you like it so far. I totally forgot to mention in the readme that planting C4 is kind of an issue. The best/only way I've been able to do it is at the rear of the ADAT corner and look up. Usually works. Not sure about planting C4 on other objects, and yes it is related to the camera position.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...