Jump to content

Mission Problems


Recommended Posts

Hello,

new here

system info Toshiba Qosmio, 2.2 core 2 duo, 4 gb ram, Nvidia GEForce 9700 GTS 512mb dedicated ram, GRAW v1.35

been playing Ghost for a long while. just reloaded it and purchased AW.

I am sure some of this post might be a repost...surely someone else has had this issue and I have read similar, but as of yet have not found a solution.

First...on my brother in laws suggestion, i downloaded The ghost recon master pack from Steam/Valve. He is a big gamer and I figured he knew more than I.

I think this was a big mistake. Should have searched until I found CD copy. The Steam thing has created a host of issues, which will get explained below...

anyway....mission 4 VIP2 is down.

I get to check point 6, protect the VIP, and the game just kind of stops. I can play and do anything I want...but the story does not continue. I cannot get to the VIP without "leaving the mission area" and the blackhawk never shows up, neither do rebel forces.

I had read posts like this before and tried several suggestions from other forums...to no avail

so, having dome a few mods and maps in the previous GR I know sometimes things can get goofy and thought well maybe i completed objectives out of order and the game is not recognizing completion ( even though it saved and moved to next mission objective)...so i went back to check point 5 and replayed...the problem moved to check point 5 . then it would not complete that check point...so I went back to check point 4 and tried to play forward...the problem moved to that check point...could not get to where i had been on previous play without "leaving the mission area"

so I was told i might need a patch. i do not remember which 3 patches were suggested and I tried, but it did not matter because i could not install them. The games ended up inside the Steam folder/application path so the patches do not recognize the path and will not install. none of the three patches have a way to change the install path...and the games do not work outside the Steam folder. Steam support has been no help. Neither has the Steam forums.

so..my questions...

1. is this game play issue a patch problem or am I not playing something correctly? is there a trick to finishing this mission I have missed?

2. if this is a patch issue, how the heck do I install the thing when all the game files are inside the Steam folder and the patches do not recognize the game is installed? is there a patch out there i can change the app path on?

i feel like there has to be a solution out there somewhere.

Link to comment
Share on other sites

As a general rule (and as you have already no doubt read) if you run into a checkpoint bottleneck it is more than likely that a bandito has been left unaccounted for behind you and is holding up the show, or, if on the off chance that the savegame_**.dsl was somehow corrupted, save yourself the hassle and just restart the level from scratch.

This problem occurred with both CD and DVD media so it is not related to DTD/Steam.

You list v1.35 in your specs, and as long as that is diplayed in the LLC of the splash page of the game you are patched to the complete, most stable, and last revision available.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...