Jump to content

Graw2 Freezes On Startup


Recommended Posts

I need some help getting my GRAW2 working.

I just upgraded my computer, and have re-installed everything from scratch. Newest drivers for all my hardware.

Intel Q9450 @ 3.2Ghz

4GB PC2-8500

Asus P5K-E

Asus Xonar DX PCI-E Audio

BFG GeForce 8800GTX OC2

Windows Vista Ultimate 64-bit

Now before you guys go ragging on me saying it's Vista. It's not. I had this exact same version of Vista running on my old system, with the same video card. The only thing I changed during the upgrade was CPU, Mobo, and RAM.

The problem is that GRAW2 will freeze while starting up. I double click the icon on the desktop. I get the loading banner and the progress bar starts to move along. It gets about 1/3 the way along and the screen goes black and then the banner shows up again. The progress bar gets about 1/2 way and then stops. It won't go any further. I've left it for over 10 minutes to see if it would make it through but doesn't. I have to CTRL+ALT+DEL and kill the process. I have downloaded the latest PhysiX drivers from nVidia. The problem happens even when patched to 1.05.

Any idea's?

Link to comment
Share on other sites

to be serious, it might be vista. I've heard people have nothing but bad issues with vista 64 bit. I've heard people also say that gaming in 32bit Vista will fix most issues.

just what I've heard and read around here... <_<

Added: just found this -> http://www.tomshardware.com/forum/236093-4...ate-64bit-gamer

Edited by Papa6
Link to comment
Share on other sites

I still have not resolved this problem.

I downgraded video drivers to the version I was using before the hardware upgrade, and it still freezes while loading. I made sure DirectX was fully updated. And I've tried re-installing the game about 3 times. I've also tried running the game with Administrator rights, and in XP Pro 32-bit compatibility mode. No dice.

Please... some help would be appreciated.

Edited by m.i.m.i.c
Link to comment
Share on other sites

From the Event Manager

Log Name: Application

Source: Application Hang

Date: 7/20/2008 2:27:20 PM

Event ID: 1002

Task Category: (101)

Level: Error

Keywords: Classic

User: N/A

Computer: Brians-PC

Description:

The program graw2.exe version 1.5.0.3048 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Problem Reports and Solutions control panel. Process ID: e6c Start Time: 01c8eaadbf7cad40 Termination Time: 13

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Application Hang" />

<EventID Qualifiers="0">1002</EventID>

<Level>2</Level>

<Task>101</Task>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2008-07-20T21:27:20.000Z" />

<EventRecordID>3596</EventRecordID>

<Channel>Application</Channel>

<Computer>Brians-PC</Computer>

<Security />

</System>

<EventData>

<Data>graw2.exe</Data>

<Data>1.5.0.3048</Data>

<Data>e6c</Data>

<Data>01c8eaadbf7cad40</Data>

<Data>13</Data>

<Binary>55006E006B006E006F0077006E0000000000</Binary>

</EventData>

</Event>

Link to comment
Share on other sites

Nada. :hmm:

I take it this is the only program that you are having problems with -since upgrade?

Just a wild stab but is it possible that you have a registry hang/UAC conflict with InstallShield or SecuRom that is terminating the process? Have you run a RegCleaner or CC prog to check?

Link to comment
Share on other sites

Using 64bit here Vista business. 8800GTX. Graw 2 works great. No issues.

4gb of ram i'm betting is the issue. Does your bios have memory remap enabled? If so, disable it. Also a failing stick may not cause issues until something is loaded that will use it.

Try 2gb at a time to see if it works.

OMG... wait

Stop overlclocking your CPU and see if it works. When you overclock you ramp up your pci bus and voltages. That processor should only be a 2.66, not a 3.2ghz.

http://www.newegg.com/Product/Product.aspx...N82E16819115039

Link to comment
Share on other sites

I doubt it's RAM related as my old system had 4GB as well and it worked fine.

I just recently overclocked, it wasn't working prior to the overclock.

Every other game and application that I use (some are very memory intensive) works flawlessly. GRAW2 is the ONLY program that I have a problem with.

Link to comment
Share on other sites

Yes but does any other game you own use close to 2gb of ram? GRAW2 uses a lot of resources.

take this from a computer technician. Start with the basics. undo the overclock 1st. Test. Ram is easy to pop out. Test. Start with the easy and work your way through it. Check your system temps also. The overclock will lead to more heat.

As for the older system... was it xp? 32bit? If it was 32 bit, you NEVER used above 3gb max (and only 3gb if you had the /3gb switch in your boot ini. And the applications only saw the 1st 2 gb. It's a limitation of 32bit.

The reason i asked about remap is that it takes all your devices... sound network card and such and remaps them to use a different memory space. Some devices do not like this.

Also note this

http://forums.ubi.com/eve/forums/a/tpc/f/2.../5561066475/p/3

read Kevinstrucks error...

The same...

8800

what's in common. Vista, 4gb ram, This guy is running 2 8800GTX instead of 1

This was also on an earlier patch.

Anyway just trying to help. It's always a process of elimination.

Link to comment
Share on other sites

I tried your suggestions, even though I doubted they'd work. And they didn't. Removing 2GB of RAM did not resolve the problem, neither did running the CPU at stock settings.

I did solve the problem though.

It was not hardware related at all, nor was it the fault of Vista, or the fact that I'm running 64-bit.

The problem was caused by third-party software called OpenAL. I had to uninstall OpenAL to benchmark my system using 3DMark06. I was scanning through the list of installed software on my system and realized I'd uninstalled 3DMark06, but not OpenAL that came with it. I uninstalled it, rebooted, and tried running GRAW2, and it worked. Loaded immediately and the game works perfect now.

I guess I should say thanks for all your help, but you guys really didn't help at all. Instead you sent me on a wild goose chase trying to prove that Vista, or my new hardware was the source of the problem. Call me a Vista fanboy if you want, but you all are way to quick to jump to conclusions and blame Vista. Even though I stated in my posts that I had GRAW2 working on this exact same version of Vista on my old system using the same amount of RAM and the same graphics card.

Try reading a little more thoroughly, and keep a more open mind next time.

And for anyone who has the same problem as me... OpenAL + GRAW2 = BAD.

Link to comment
Share on other sites

I like vista myself... but just so you know

GRAW2 comes with OpenAL. In talking with Grin, they explained it was because of Vista not using EAX.

In Vista there is no EAX

OpenAL is used for the sound system

Apparently you got another Openal file from another source... but yet all your games worked fine. I bet 3dmark didn't if you played the demo which has sound. Apparently not all your apps worked ;) Any game that used eax also should not have anything but software driven sound unless it used openAL meaning no 3d sound.

I did read it thoroughly. You were overclocking and had not stated it stated you overclocked till later. That can cause all kinds of random issues. Also someone else had an issue similar with the same spec... 4gb of ram. 1st and easiest thing to do for a gamer that knows how to overclock and build pcs (which it sounded like you did) was to eliminate any possible hardware issues that were easy to try.

Anyway glad you found the issue.

Link to comment
Share on other sites

  • 2 weeks later...

It happened to me too after updating nvidia drivers, to fix the problem I had to lower my windows screen resoultion from 1680x1050 to 1440x900, you can still play game on high res, but for some reason the windows desktop screen res would not let it load. But that was obviously not your particular problem.

Edited by _22SAS_Tay-uk
Link to comment
Share on other sites

  • 4 weeks later...

I have vista 64 bit business with 4Gb

After I installed Ghost recon and clicked play from autorun menu. IT changed resolution and loads about half way and then it doesn do anything.

Same problem als the OP

I looked if i had some sort of OpenAL installed and YES, i saw something with that name.

I unstalled the OpenAL and tried Ghost recon 2 WA again and voila. now i continued.

Thx!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...