Jump to content

I Can´t Render


Recommended Posts

Hi all <_<

The problem is that I have already rendering this same map on several occasions. To give it a finished, I added "ambient_dummy" by the ground and in the interior of several buildings.

Saved, tried to render, but in the progress of render window, I see that: "not lightmaps to render!"

I tried to put an earlier version of what had (without "ambient_dummy"), I tried to delete this element to unit_list.xml and world.xml.

Even I extracted from my last .Bundle of evidence, the entire contents .... but always tells me the same thing: "no lightmaps to render!" :blink:

Can anyone help me? :wall:

Link to comment
Share on other sites

Hi P@po

I have already added Unwrap to Channel 4. I had to commit an error spot (which is what happens when you learn on the fly) :)

Only lack rendering...and new map ready ... :thumbsup:

Note: Anyone who can not finish is the first map ('ve already seen several post on the matter) on the problems I have with the shadows inside a tower and two hangars that I made in MAX.

Following indications of xdxxdy, and the tower that it generates shadow on the ground, but not achieving that generates within, and is very enlightened (unrealistic), even adding ambients_dummy :wall::wall::wall:

Thanksssss

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...