Jump to content

Since patch 1.05 problems hosting

Recommended Posts

Pre patch 1.05 I had no problems hosting. All members of the clan I am in could join no problems. After installing 1.05, now only a select few can join, and sometimes not at all. I am behind a router, I opened all the necessary ports, disabled anti-virus, turned off firewalls, and have tried everything. I tried to host on both computers and still have problems. The router is necessary since I have Verizon FIOS, any one have any suggestions or fixes?

Everyone says they get to the connecting to server screen and then nothing....

Link to comment
Share on other sites

Well i here its hit or miss with GRAW 2 SADS

Routers differ so much from one to another

Disable Anti-DoS firewall protection & SPI firewall protection (although it may open your network to hackers)

The GRAW2 SADS should not need Port Forwarding, DMZ(Demilitarised Zone) settings or Special Application

settings. I have tryed all these settings but they don't work with GRAW2 SADS, If you wont to connect more

then just one box on a single connection. Then if you wont to run more then one SADS at the same time you need to do it on a different port ( is it the ports ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...