Jump to content

DS and IT campaigns don't show up?


Penta
 Share

Recommended Posts

Fairly confusing.

OK...I installed in this order:

GR1

patch 3

patch 4

DS

IT

Now...

GR runs. I actually went through the whole GR campaign happily.

But DS and IT campaigns don't show up.

Specs:

HP Pavilion 6500T

Windows Vista

Link to comment
Share on other sites

First off, that's the incorrect install order. The correct order is:

GR -> DS -> IT -> Patch 1.4

Also, DS and IT are listed as Mods, so they need to be activated from the Mod menu (if they are not by default). Once activated, you can start a new campaign and choose any of the three to start.

Link to comment
Share on other sites

  • 6 years later...

Okay, I'm having the same problem.

Except that every time I try and install either DS or IT neither one of them installs.

Both go through the motions, but the progress indicator fails to "show
progress" and when I run setup again, both also ask if I want to install
the game. (VS. Uninstall as if they had been installed to begin wth.)

Does the order the patches and games are installed make a difference here?

I'm going to assume perhaps they do. So, here's my plan of action.
(Although I would still appreciate a reply if these threads are still
being followed.)

I'll uninstall all my Ghost Recon files.

I'll then install GR.

Then DS,

Followed by IS,

I'll then install patch 1.3,

And finally patch 1.4.

I'm sure it was an oversight, but just in case it wasn't, is there any reason patch 1.3 was not listed in the reply to the thread poster when correcting them about the order? In the reply the order was listed as:


" GR -> DS -> IT -> Patch 1.4 "

I'll post my results when finished.

Thank you to all that reply.

Link to comment
Share on other sites

Well, I did something wrong.

Now nothing works at all.

When I attempt to run the uninstaller, it goes through the motions as if it were performing the action, but when finished it's as if noting were done at all. Running setup again gives me the option to play the game, or "uninstall."

If I choose to "play" the game, either nothing happens at all, or I get a Windows error telling me that GR has encountered a problem and needs to shut down. Then asks me if I want to notify Microsoft of the problem.

I've tried using Windows "Add/Remove Programs" as well as the uninstaller on the disk itself with no difference either way.

I tried removing the registry key using "regedit" and trying it again, but get the same results.

At this point, I believe that I've ruined something to the point where I'll never be able to play the game on this computer ever again.

Which really stinks!

Sigh...



Oh, and I've checked my computer for malware and viruses. Negative for both.

Link to comment
Share on other sites

  • 2 weeks later...

Hi policetac, sorry to hear you have issues getting GR to run, and sorry for the late reply.

Which version of Windows do you use? Have you tried running the installer/uninstaller as administrator? Have you tried to manually delete the Ghost Recon folder (plus registry keys) prior to re-install?

The game should install and run fine on ANY version of Windows from Win98 up to Win 8.1 (incl. 64-bit), so we WILL get it to work! :)

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...