Jump to content

The version 1.05, does not guard sound configuration?


[SPH]Galor
 Share

Recommended Posts

Hi all :)

I have realized, and there is not alone anything that happens to me, that after the update installing 1.05, the game me changed the voices to English (I´m Spanish), and does not guard the sound configuration.

I open the game, enter SOUND, select my card of sound, configure it, play, close the game. I return to enter to the game and already I do not have the sound configure :hmm:

Can someone arrange it like? I have looked at the file sound_settings.xml, and there this one all good, but it is as if the game was not reading what has :wall:

Link to comment
Share on other sites

No supe que podiste cambiar las voces dentro de este juego despues de instalarlo. Tu queres escuchar las voces en ingles? Pense que la unica manera de tener el juego en un otro idioma era durante la instalacion del graw 2 donde puede escoger con cual idioma queres instalar el juego.

Link to comment
Share on other sites

What he says is that after applying the patch 1.05 now the ingame voices are in English while he has an Spanish version.

Also every time he stars the game he has to set again the sounds configuration cause the game doesn't save it.

He checked the sound_settings.xml file and all is right on it, it looks like the game is not reading that file while loading.

@dporter: nice try with the Spanish, just few wrong words and that would be a perfect one :D

Edited by Big
Link to comment
Share on other sites

Well, u should ask him :D

I just "made" a translation of his post. Being Spanish i "know" what he wanted to say cause he made a direct translation almost word by word and Spanish and English don't "work" the same when constructing sentences nor the first entry in the dictionary is the right one :D.

Para windidi (For windidi):

Dicen que si usas algun mod, o si tenias alguno instalado cuando aplicaste el parche.

(Do u use any mod or had anyone installed when u applied the patch?)

EDIT: euro symbol doesn't work and now some symbols on vocals we use in Spanish :(

Edited by Big
Link to comment
Share on other sites

@dporter: nice try with the Spanish, just few wrong words and that would be a perfect one :D

I'm getting rusty. Although I learned while in Mexico, so there are some slight differences in pure Spain spanish and mexican spanish. I need to practice more.

I misunderstood. I thought he had switched languages while in game somehow. I'm guessing the only way to possibly fix it is to reinstall and try using the version 1.0 to 1.05 patch.

ñíúéá hmmm seem to be working for me. Which one can't you get?

Edit: Weird. Same thing for me. The symbols were there a second ago.

Edited by dporter
Link to comment
Share on other sites

����� hmmm seem to be working for me. Which one can't you get?

Don't wanna "hijack" this topic but if u mean my problems with some symbols, for example u know

ingles=groin but inglés=English so the second one needs the symbol ´over the e and it's not showing for me. It shows weird symbols as it does when i type the euro symbol.

I tried at armaholic.com and they work there so... must be my setup or something with gr.net

EDIT i found it works first time i type but as soon as i edit my post it changes. Also refreshing the page fixes it again. It's driving me crazy :D

Edited by Big
Link to comment
Share on other sites

Hi all

What comment of which does not guard the configuration of the sound happens to us to all the players with those that I have spoken (at least Spanish).

I do not have any mod, in addition, I have just reinstalled the S.O., installed the game, have updated the patch and it is still equal..... :hmm:

Link to comment
Share on other sites

EDIT i found it works first time i type but as soon as i edit my post it changes. Also refreshing the page fixes it again. It's driving me crazy :D

Did you use quick edit? I've noticed that quick edit doesn't support as many special characters as full edit.

Yes i did. Thanks for clarifying things.

Link to comment
Share on other sites

Hi all

What comment of which does not guard the configuration of the sound happens to us to all the players with those that I have spoken (at least Spanish).

I do not have any mod, in addition, I have just reinstalled the S.O., installed the game, have updated the patch and it is still equal..... :hmm:

But, in your context XML, which language does it say in there?

Link to comment
Share on other sites

Hi >_<

In my context xml the language is Spanish, but it is not this my problem (already it is solved).

The problem is that the game does not guard the game the sound configuration, or, that I have a sound card Creative, I enter the game and select it in the menu Sound, and if I close the game and turn it to opening, already I do not have selected my card of sound Creative, but Generic Hardware .... and always the same thing happens, for what I have to form the sound whenever I open the game (I and many players to that the same thing happens to him) :huh:

Link to comment
Share on other sites

EDIT i found it works first time i type but as soon as i edit my post it changes. Also refreshing the page fixes it again. It's driving me crazy :D

Just a side note to all, this thing that's happening occurs with all special characters across ALL languages, which is annoying because quite a number of non-English languages have extended alphabets, so you can't even write the alphabet in your own language without it looking like a string of purposely-edited-out-to-bypass-the-swear-filter words (it replaces the special character with something else like ?|*). Even in English, it does the same thing for the pound signs and dollar signs. I don't know whether it's a forum software thing or a browser thing.

EDIT: oops, 'without' not 'with'

Edited by WytchDokta
Link to comment
Share on other sites

So it has nothing to do with language, just that it doesn't store the hardware settings for sound card.

Same here... after patch 1.05 my game also stopped saving Audio config(hardware settings), it always starts as generic hardware.

It was fixed in one of the earlier patches, but now it has been "unfixed" again... :wall:

Edited by Chrisp
Link to comment
Share on other sites

This exactly it is the problem that i had raised from a beginning :)

I suppose that there will be necessary to wait to the following patch in order that they arrange it, because I have tried already everything and always the same thing happens :wall::wall::wall:

Link to comment
Share on other sites

It was fixed in one of the earlier patches, but now it has been "unfixed" again...
Yep, I recall reading reports of it with the game right out of the box, then they dried up-until v1.05.

It might(?) be helpful if you guys running into this problem would list your specific sound card/driver date/OS to try to narrow it down to a common cause.

I have and X-FiXG w/latest drivers and the settings have always held fast. (XP-Pro)

Link to comment
Share on other sites

Just bought and installed a brandnew Soundcard.

Creative SoundBlaster X-Fi Xtreme Audio PCI-e

Running XP-Pro sp2

Using latest drivers

The game doesnt seem to recognice it. (generic hard/software is my choises in settings now)

Is it too new maybe being for PCI-e?

Edited by Chrisp
Link to comment
Share on other sites

I think that after the update, the game does not read the file of configuration of the sound, because of it always Generic Hardware goes out.

And however much I look, I do not find like to do that he reads it... :wall::wall::wall:

Same here. :wall: Sad when a patch creates more problems than you already had.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...