Jump to content

Game Not suitable for my pc?


titoedu
 Share

Recommended Posts

I'm currently using Intel core 2 duo 1.86ghz, GeForce 7300 gs, 1 g RAM. But the material detection of GR2 says that i didn't cope up with the minimum requirements. I only have 1866 MHZ in my pc and the minimum is 2000. what is the best thing to do? I only started playing the game, I'm currently on act 2, then the game crashes. everytime! please help me..

Link to comment
Share on other sites

I have a desktop pc, Intel core 2 duo 1.86 ghz, 1 g RAM, GeForce 7300 GS. The game always crashes. I run the game at the low profile, 800 x 600, all settings in low! Still the game won't reach the level of speed I wish to have. what should I do? I already Installed NVIDIA's latest forceware because some people say that it'll help. But what would be the best thing to do? The material detection of GRAW2 says that my cpu's frequency is 1866, the recommended mhz is 2000, pentium 3 or higher. How is that possible? PLEASE HELP ME.

[second Thread Merged with your original one, Please try to stick to one thread per issue]

Edited by Pave Low
Link to comment
Share on other sites

I'll take a stab and say that your CPU is not the cause of the crash, but rather it stems from the combination of your GPU and 1GB system RAM. The 7300GS is an entry model card which utilizes TurboCache, which draws 50% of its listed memory from the system, and that will cause bottlenecks with graphics-intensive programs, regardless of OS.

You might be able to advance in the campaign by resetting some or all of your ingame graphics options lower/mimimum, create a more forgiving profile for the game with the NVIDIA Control Panel, or digging up some information on nHancer http://www.nhancer.com/, a standalone utility which provides more tweaking options than the NCP, and that apparently has helped others in a similar situation.

Link to comment
Share on other sites

What screen resolution are you using? Might want to try a bit lower if it's pretty high, to use less memory. And the first thing I would do to troubleshoot constant crashing is set frame prerendering to "1". It's probably at 3 by default. Some info on that in this post

Note, in that post I said prerender "0", but "1" works fine.

You have plenty of cpu, I believe the 1.86 core 2 is the e6300, that's a decent cpu. I don't know for sure but the 2.0 minimum probably doesn't take into acount the processing power that core 2 has over single core. Your 1.86 blows away even a 3.X Pentium 4. Much better architecture.

Edited by doubletap
Link to comment
Share on other sites

Your core2 cpu is fast enough. I agree with Rocky, the vid card is a performance bottleneck, but sluggish performance could also be caused by running the game while other programs are running or loaded.

The 7 series vid card is a candidate for having that particular issue.

Edited by doubletap
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...