Jump to content

Reinstalling OGR - Problems


WDA_Slayer
 Share

Recommended Posts

So GRAW2 is dead and I'm sick of COD4 and I made the EXCELLENT decision to reinstall [GR]. Man, I got excited just putting the discs back in.

I installed the Original, tested it, and it worked

I installed Desert Siege, tested it, and it worked

I installed Island Thunder, tested it, and NO WORKY. It acts like it's loading, goes to a black screen, then just seems to crash back to the desktop. Damn. I installed the final official 1.4 patch, and still no luck.

I completely uninstalled and tried again with the same results.

I'm running an Athlon 64 X2 4200+ and 32-bit Vista Ultimate. Weird that GR and DS would work but once moving to IT is when I experienced the problems. Anyone have any idea? I'd love to get this working.

TYIA,

Slayer

Link to comment
Share on other sites

The first 2 do tend to go into the correct directory, just check to make sure the third one does as well, I had this problem on vista 2 weeks ago, it put IT in a none default directory for some reason bloody OS.

oH AND MAKE SURE YOUR DRIVERS ARE ALL UP TO DATE TOO.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...