Jump to content

IL-2 Sturmovik - Patch 4.09m BETA


Pave Low
 Share

Recommended Posts

1C Publishing has released a new (beta) patch for IL-2 Sturmovik: 1946, bringing the game to version 4.09m

D/L Mirrors (256 Mb):

http://files.games.1c.ru/il2pict/409b1m.zip

http://www.gamershell.com/news/44465.html

http://computergames.ro/en/downloads/viewi...beta-patch.html

Patch 4.09mBeta

Patch includes:

* New maps:

Bessarabia

Iasi (online)

Odessa (online)

MTO

Slovakia

Slovakia (online)

* New default skins for planes

409b1m.zip contains maps only.

If you want to install replacement skins then download

409b1m_skins.zip and install over the map pack.

fb_3do20.sfs from the map pack have to be overwritten.

***** CHANGES in GRAPHICS ***********************

* Increased buffer size for stationary objects (buildings etc.)

to prevent freezes under some circumstances.

* Colors of water corrected for Water=2,3,4 modes.

Now when looking down it is no more black/dark blue.

* Optimized Shaders for Nvidia 8X00 series video cards.

* Added a new mode for increased visibility distance.

Visibility increased from 36 km to 72km

under "Clear" and "Good" weather conditions.

Note: This mode is not optimized for performance

(freezes and low fps are possible on low-end systems)

This mode is recommended for fast CPUs & powerful video

cards such as Nvidia 8800 series, ATI X1800 series or better.

With 512 MB of video RAM.

This new feature is available only in "Perfect" game graphics mode.

Also, there is a possibility to have problems with clouds and their

shadows at far distances, due to some engine limitations.

Modify your conf.ini string in the [Render_OpenGL] section

to use this mode:

LandGeom=3 (new mode is ON)

LandGeom=2 (back to normal mode).

Link to comment
Share on other sites

  • 3 months later...

This is all well and good, but I have no idea where to place the files, and there's no readme for directions.

I've also been to the official website, and the game updates only go up to 4.04m.

Do you know where I need to put these files?

Link to comment
Share on other sites

  • 2 weeks later...

To install the beta you have to unpack all the contents in you IL2 1046 main directory. Be aware that you have to reinstall the game if you don't make backups and want to play with 4.08 again.

The update to 4.08 is only for 1946 (including all other versions), the patch can be found here.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...