Jump to content

Nade launcher issue


bigcat75
 Share

Recommended Posts

I've noticed, especially on the co-op maps, that as soon as I pull the trigger I am getting shot (by the enemy). It's like I'm pulling the trigger on the enemies' weapon as well as my own, that's how fast they react. If this was GR1 I would say I probably need to reduce the weapon's sound or flash or whatever was set too high that's giving away my position, but I have no idea how to fix it in graw2.

Help?

Edited by bigcat75
Link to comment
Share on other sites

I've noticed, especially on the co-op maps, that as soon as I pull the trigger I am getting shot. It's like I'm pulling the trigger on the enemies' weapon as well as my own. If this was GR1 I would say I probably need to reduce the weapon's sound or flash or whatever was set too high that's giving away my position, but I have no idea how to fix it in graw2.

Help?

You're holding it incorrectly - the barrel should ALWAYS point away from you. Hold it the other way around to avoid shooting yourself.

Link to comment
Share on other sites

  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...