Jump to content

is there a newer version of 3ds max exporter for 3ds max 2008?


gstrekkie

Recommended Posts

I have the newest version of 3ds max 2008 unfortunately the plugin is incompatible with the max8exporter if there is a newer version I am unaware of I'd love to know how to get it. also if some one knows of any other applications I could use to convert the max files over I would be happy with that too. TIA

Link to comment
Share on other sites

Exporters are only made for the software version being used during the development of a game. Max8 was the main software used for GRAW2, so that's the one released to the public. GRAW1 had Max7 as it's main software so that plug-in is also available.

Now that our other project is official I can add that the Max9 version was not released due to it containing specific Bionic Commando stuff, even though it can be used for GRAW2 as well of course.

There is no game developer or VFX studio using Max 2008 as their main software yet, don't expect it to be so until spring. You don't switch to the latest software until it has proved to be stable on large projects, and even then there will be some time before everything is transfered over from one version to another.

Link to comment
Share on other sites

Thanks for the replies. I did come across for some fixes for 3ds max 9 which should allow it to run under vista which is why I got the 2008 version when I built my new system with vista, the 3dsmax 9 didnt work. hopefully the plugin will work with that version. if not I guess im stuck but thanks again for the responses.......

Link to comment
Share on other sites

Thanks for the replies. I did come across for some fixes for 3ds max 9 which should allow it to run under vista which is why I got the 2008 version when I built my new system with vista, the 3dsmax 9 didnt work. hopefully the plugin will work with that version. if not I guess im stuck but thanks again for the responses.......

I'd say try it, earlier versions of max boasted of having full backwards compability with older plugins. Of course this is far from 100% true, but in many cases old plugins for max do work on newer versions. It all depends on if they have seriously rearranged the workings of those mechanics that the diesel exporter uses, if not then it should run fine.

Link to comment
Share on other sites

  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...