Jump to content

map downloaded still cant get in server


shingfd
 Share

Recommended Posts

i've downloaded the maps needed for the server, both from outside resources and the maps in the websites of those servers' hosts.

however in joining some servers i still get messages telling me that maps cannot be found

for example, coop_dam, coop_dam_v3, coop_fort, etc

i have them all in the \custom_levels\ and i have tried different files downloaded in different places...

anyone can help me?

i really like to play coop with other players, it feels very good~

Link to comment
Share on other sites

Did you exit the game before adding them?

Did you first unzip/extract them to a folder or your desktop, then copy the bundle to your custom levels folder? Should be a file like: coop_fort_day.bundle

Sometimes a file download is corrupted. Have you got any maps to work at all? Or is it just a few?

Link to comment
Share on other sites

just a few

and have tried several download sources... : (

This is a problem... their is no proper protocol when dealing with mods in general... releases and updates of mods seem sparatic, they usually end up being rebundled and being re-released... so if the host, publisher, and client have different or similar files (but not identical) this will happen, especially when anyone can easily create and accidentally name things with similar nomenclature. :unsure:

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...