Jump to content

Onboard Sound Quality to Extreme


Vertigo
 Share

Recommended Posts

Ok after going through this a bit and also trying to figure out what the differance between AC'97 and HD in quality i found a solution why even when u put the HD Audio Plug in on the Motherboard you only get medium quility. People who have pluged the HD Plug into the Motherboard that leads to the front panel heres a solution for yous to get Excellent Sound Quality.

Note *These Steps were designed on a Windows XP Platform and may differ to different OS.

Step 0. (For people who havent got this enabled) if you have a case that has Front Panel Sound Output there is usually a Cord that has HD Audio which u plug into the motherboard after that proceed to step 1

Step 1. Update your Audio Device Driver to the latest www.realtek.com.tw and download the latest. Install and Restart.

Step 2. Plug your Headphone, Speakers into your Front Panel Sound Output.

Step 3. Click on Classic View. ,Go into Control Panel and Open "Realtek HD Sound Effect Manager".

Step 4. It should have their device as "Realtek HD Audio Output" Click on Mixer and under playback there sould be a Spanner (Mixer Toolbox) and Click Enable Multi Streaming. *You may lose sound*

Step 5. Go into Control Panel and Open "Sound and Audio Devices" *Down at Speaker Settings Set it up your Speakers or Headphones properties and click ok*. Now click on the Audio Tab and set the Default Playback as "Realtek HD Audio 2nd Ouput" (Front Panel Output) Enable "Use only Default Devices only" and Apply and Click OK.

You can skip step 5's *

You now have Realtek HD Audio.

When i enabled this, I Launched GRAW2 and it was able to show up as:

Generic Hardware

Extreme

EAX Enabled.

This is a little discovery i made and may help people who want better sound quality, I hope this information helps you. I do not know if this will work for everyone as i have only tested on my computer And i am not sure if this will help for all Onboard Audio.

- Vertigo

Link to comment
Share on other sites

  • 3 months later...

i must've opened this topic at least a dozen times, trying to get this to work on 3 different motherboards with realtek. seems i have succeeded on my oldest Asus board and the game does allow me to set the quality to extreme, except... i hear nothing! in fact, if the game is running and i tab out of it, the whole system loses sound until i quit GRAW2. sometimes i need a reboot to get it back.

i'm using the digital SPDIF out and when that 2nd HD Audio Output is selected in the CP/Sound Options everything works and sounds great except GRAW2! turn off multi-streaming - and it's fine, with only medium quality, of course. has anyone dealt with something like that? where do i mess up?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...