Jump to content

Next GR:AW 2 Patch - Monday


Recommended Posts

The bit in Red is an interesting question.

Sorry, I don't know. Haven't played Campaign Coop recently and don't know what the coders have been fixing besides the editor stuff.

Thank you, Wolf, but would you mind running this enquiry up the chain of command, as there are a few dedicated campaign coop players who have been asking about it and the silence has been deafening! I'd be really grateful for a response...

Link to comment
Share on other sites

  • Replies 135
  • Created
  • Last Reply

Top Posters In This Topic

The bit in Red is an interesting question.

Sorry, I don't know. Haven't played Campaign Coop recently and don't know what the coders have been fixing besides the editor stuff.

Thank you, Wolf, but would you mind running this enquiry up the chain of command, as there are a few dedicated campaign coop players who have been asking about it and the silence has been deafening! I'd be really grateful for a response...

Pretty sure it was on the list I turned over a few weeks ago. It was both bugs and requests and I think I qualified this as a bug... so it could be fixed. If it isn't I'll list it again.

Link to comment
Share on other sites

I'll bring it back on topic....

This, btw:

- Fixed some collision issues on multiplayer maps.
...includes all the glitch reports I've collected... if I remembered to fix them all on Crashsite mainly. Also some other places you could get stuck in found by UBI (thank you), especially on The Cut.

Another issue that is fixed and not listed is:

- Fixed decal material type for footsteps and impact sounds on MP maps
... on 5 of the 8 MP maps, which where set to dirt all over them. :wall:

Excellent Wolfsong. The collision around objects is huge especially on Crashsite.

The impact sounds is another great fix. Grass should be used for stealth to quiet down footsteps...instead of the always crunchy sounds of dirt. GJ

Link to comment
Share on other sites

The collision around objects is huge especially on Crashsite.

Those are most likely still there and are sadly needed to stop you from getting snagged on objects when brushing by. Detailed props looks good but are a menace on movement when using a free system without walkmesh like GRAW2 PC has.

I'm mostly referring to the reports that got you outside the map... 3 of them on Crashsite.

Link to comment
Share on other sites

Grin Wolfsong -- so no more swimming in crashsite? Cool, although i hadn't seen anyone exploit it. Thanks for the reports and the honest open answers instead of just ignoring the question. Two thumbs up!

REN_KYA Start a thread in GRAW2 Tech support. System specs and such (mainboard model ect..) We'll try to help you in there.

CJmello. Not sure but this may help fix those long pauses. Eliminate any favorties that are offline. It seems to wait a while checking them.

Link to comment
Share on other sites

GREAT NEWS !! :thumbsup:

but what about the sound issues, especially in arroyo ?

The sound issues that are map specific that could be found have been fixed. There is no problem with Arroyo besides it had everything set to dirt, which about 80% of that map actually is. There is always sound so the map is working as it should. Been running around it like crazy and there is never any problems besides the one mentioned above.

No need for it to refresh every time you click on MP.

Read the fix list again... although it has to refresh every time you click on MP specifically or there is no list when you get in there, which is the purpose of going into MP. But it has been worked on.

Link to comment
Share on other sites

The bit in Red is an interesting question.

Sorry, I don't know. Haven't played Campaign Coop recently and don't know what the coders have been fixing besides the editor stuff.

Thank you, Wolf, but would you mind running this enquiry up the chain of command, as there are a few dedicated campaign coop players who have been asking about it and the silence has been deafening! I'd be really grateful for a response...

Pretty sure it was on the list I turned over a few weeks ago. It was both bugs and requests and I think I qualified this as a bug... so it could be fixed. If it isn't I'll list it again.

Thanks Wolf. These bugs/feature reductions/ommissions means a lot to some of us coop campaigners. And with modders being able to make singple player/campaign coop maps, its all the more important ...

In case you lost the original 2 threads about the missing features and bugs in CAMPAIGN COOP ... here they are again ... :rocky:

http://www.ghostrecon.net/forums/index.php?showtopic=45211

http://www.ghostrecon.net/forums/index.php?showtopic=45290

And BTW. Your patch fix list shows true attention to detail and proper prioritization. Good job. get the modders going sooner rather than later. I can wait for my pet bugs. I think you guys hit the nail on the head for teh first patch. And considering your much needed vacations, It look slike you guys are moving along at a fair clip.

I hope we get 6 months of attention like we did in GRAW1. That was an amazing effort in GRAW1.

Thank the rest of the GRiN guys for me.

Edited by Sleepdoc
Link to comment
Share on other sites

I need some clarification on an issue. I have a Sound Blaster Audigy 2 as in my specs below. In the original GRAW the game auto detected my Audigy 2 and set EAX on. In GRAW2 however it auto detects Generic Hardware with EAX off. When I open the hardware selection tab in sound it only lets me pick either Generic Hardware or Generic Software. I have been playing just fine with Generic Hardware with no EAX, but I would like the sound of GRAW2 to at least sound as good as it did in the original GRAW. Is this going to be addressed in the patch? Why can't the game detect my Audigy 2?

Edited by Demanufakture
Link to comment
Share on other sites

Im not sure if this has been mentioned in here but Ill say it any way.

Some people have problems with a game, crashes errors etc, once these are verified and to a certain extent duplicated, these types of issue will always come first before all others considerations.

Reason.

To be able to enjoy and actually play the game as stable as it can be is the first priority with any patch.

As has been explained already summer hols etc restrict the time spent in this area plus the team working on the patch is not huge, I would say a dozen at most if that.

Some of you are asking basically for bloody miracles, it aint gona happen.

What we have in the last 2 and now this one is fixes and tools for people to play with as much stabillity as possible, plus the tools for the creative types among us.

So please stop moaning and be greatfull with what we have and are getting, it dosent help, and it certainly dosent rub off on the Dev Team.

Edited by Colin
Link to comment
Share on other sites

I'll check in again tomorrow to see if I can answer any more questions. Getting late over here.

Just a reminder as I've seen posts when I get up in the morning when people are annoyed because no official answer has been posted on something that's been discussed for over 5 hours or something. all developers for GRAW2 PC live in the CET time zone (that's GMT +1). ;)

Link to comment
Share on other sites

Modding tools was the big thing to get into this patch, which came down to the final hours that it got fully added due to vacation period.

...and a big thank you (all at GRIN ofcourse) for that....

Link to comment
Share on other sites

I need some clarification on an issue. I have a Sound Blaster Audigy 2 as in my specs below. In the original GRAW the game auto detected my Audigy 2 and set EAX on. In GRAW2 however it auto detects Generic Hardware with EAX off. When I open the hardware selection tab in sound it only lets me pick either Generic Hardware or Generic Software. I have been playing just fine with Generic Hardware with no EAX, but I would like the sound of GRAW2 to at least sound as good as it did in the original GRAW. Is this going to be addressed in the patch? Why can't the game detect my Audigy 2?

Have an Audigy 2 ZS also but I can only select 'generic software'. My sound in arroyo is almost none existant. I can't hear my footsteps (except in spawn) and once I leave spawn they disappear and other players footsteps come and go., sometimes I hear them and sometimes I don't. The MP demo recongized my soundcard but the SP Demo and Retail do not. Tried uninstalling and reinstalling my sound drivers but to no avail.

Anyways, patch looks great and looking forward to it.

Edited by Bota:16
Link to comment
Share on other sites

Great job GRINNers......hands_clapping_lg_clr.gifgrinnerscob.gif

I need some clarification on an issue. I have a Sound Blaster Audigy 2 as in my specs below. In the original GRAW the game auto detected my Audigy 2 and set EAX on. In GRAW2 however it auto detects Generic Hardware with EAX off. When I open the hardware selection tab in sound it only lets me pick either Generic Hardware or Generic Software. I have been playing just fine with Generic Hardware with no EAX, but I would like the sound of GRAW2 to at least sound as good as it did in the original GRAW. Is this going to be addressed in the patch? Why can't the game detect my Audigy 2?

Have an Audigy 2 ZS also but I can only select 'generic software'. My sound in arroyo is almost none existant. I can't hear my footsteps (except in spawn) and once I leave spawn they disappear and other players footsteps come and go., sometimes I hear them and sometimes I don't. The MP demo recongized my soundcard but the SP Demo and Retail do not. Tried uninstalling and reinstalling my sound drivers but to no avail.

Anyways, patch looks great and looking forward to it.

Me too BOTA..... running Vista 32, don't know if the OS is the Issue!! :wacko:

Link to comment
Share on other sites

Wow....No new Maps? Sound issues are never going to be right without a X-fi card and that wont help. Ok im even more bored now. Modding tools.Oh.This must mean the game has finally run its course???/ huh.Sound issues?You mean I wont be running on Gravel alll the time?I guess stuff has been worked on..................................Oh my god XML tweeks for transparent crap all over the screen.HUM.more crap sorry.you cant put a damn slider in?????Sorry Grin.But if this is all you can come up with then UBI didnt spend its money wisely.

Thats lame.

Edited by The Blueberry
Link to comment
Share on other sites

Blueberry, this is not very productive :wall::wall::wall:

About the sound issue: same probs as Bota:16 here, I'm on Win XP

tried Audigy 2 and Audigy 4 with newest drivers and tried Hardware(high, middle) and Software(middle), it keeps the same :( hope you'll find something !

Anyone with SB Audigy not having problems with arroyo ?

Link to comment
Share on other sites

I'll check in again tomorrow to see if I can answer any more questions. Getting late over here.

Just a reminder as I've seen posts when I get up in the morning when people are annoyed because no official answer has been posted on something that's been discussed for over 5 hours or something. all developers for GRAW2 PC live in the CET time zone (that's GMT +1). ;)

How about the draw distance? this is a HUGE issue that not I only brought up but many others as well.

and the mod tools... I can shut up about that now. :thumbsup: now..just the draw distance

Edited by Papa6
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...