Jump to content
Ghost Recon.net Forums

VISTA SLI and Crossfire Hotfix kb936710


Recommended Posts

http://support.microsoft.com/kb/936710

On a Windows Vista-based computer that has multiple graphics cards (GPUs), the computer does not use the secondary GPU

SYMPTOMS

Consider the following scenario:

• You have a Windows Vista-based computer that uses a high-performance video card.

• This video card uses multiple graphics processing units (GPUs).

In this scenario, the computer's graphics performance seems to indicate that only a single GPU is being used.

CAUSE

This problem occurs because the operating system does not forward driver-render requests to the secondary GPU.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft. However, it is intended to correct only the problem that is described in this article. Apply it only to systems that are experiencing this specific problem.

This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next service pack that contains this hotfix.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...