Jump to content

can't join server...


Recommended Posts

Hey folks,

quick question:

I can't seem to join a server in GRAW 2 multiplayer - the game tries to connect, but nothing happens. I let it sit for 15 minutes, tried all the servers in the list - nil. With the multiplayer demo, I can always connect in 2-10 seconds, just tried it, no problems at all. I checked my firewall, that should be ok....

any suggestions?

thank you!

Link to comment
Share on other sites

I have the same problem.

gosh, I thought I was the only poor soul! good from you to keep me company :)

Doesn't anybody have a clue what the problem might be?

This is getting serious, ive got the same prob, if the server is passworded it will ask me for the password, but to connect to any open server it just says " Connecting to server", this only started tonight, it was fine till then, ive now reinstalled, put myself on a dmz (all ports open) and still no luck, please can anyone thow any light on this problem

Thanks in advance

Steve aka DoW Bulldog

Link to comment
Share on other sites

hmmmm do all of u have the FTP ports blocked by any chance?

Nah Mate, its on a DMZ, and it was working until last night with my firewall on!!!! it just stop working out the blue, I even went to a system restore point 48 hours before, it still wont work, i agree it looks like a ports issue, but it definately not my machine - Someone please help !!!!!

Link to comment
Share on other sites

  • 2 months later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...