Jump to content
Ghost Recon.net Forums

Recommended Posts

Anyone use firefox 2 (the latest update) and when viewing YouTube it just shows the whole page as ASCII text script? I have to refresh over & over for it to read correct and display the video as it should do.

Anyone else had this?

Also with Firefox any google video (any buffering content) seems to not continue if you drop connection half way through. In IE you can skip through to the point it stopped buffering and it will re buffer from that point onward, but not in firefox.

Anyone seen any work arounds for this? (apart from using IE).

Link to post
Share on other sites

Well its seems a stupid thing for me not to try, but then .. I have not tried that, will give it a blast :unsure: .

Its not like the plugin does not work but the coding in the flash stream plugins that are out seem to have skip & re buffer issues on all of them in Firefox.

Let me put it another way, do you or others who have firefox have the ability to stop in google video / you tube etc while buffering to jump to an unbuffered area for it to start buffering from that point?

Mine always snaps to the start with no option to move forward and as I say if i get a disconnect I cant pull timer across to a point I was at to re start the buffering from that point, IE is ok.

Will try the plugin again but any firefox users who can say theres works would be good.

Link to post
Share on other sites

Mine started acting up too.

And lately, Google and some websites would not load.

Maybe time to reset my Linksys WRT54GS hub. <_<

Update: Yep, resetting the Hub fixed it. And to think I uninstalled FF thinking its the cure. :wall:

Link to post
Share on other sites
  • 2 weeks later...

I re installed flash to latest etc and now Firefox will show a video on youtube from its home page but if you goto a link to a specific video it will just show as script ascii text, no matter what I do now even if I sit refreshing the page over & over.

Ive resorted to using IE just to use youtube, I sniffed the net but nothing was showing the issue I have, just crashes etc.

Realy not sure what to do to be honest. :(

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...