Jump to content
Ghost Recon.net Forums

Choosing windows at startup


Recommended Posts

I have both XP Home and Professional installed but never use Home. However when the computer boots up it chooses Home as the default OS. The only way to stop it is to be there to manually override but that means I can't just switch it on and go make a coffee in the morning. How do I set Professional as the default OS?

Link to post
Share on other sites

You can change which OS you boot into by default very easily

Go to System Properties -> Advanced -> Startup and Recovery -> Settings - > System Startup change default operating system to XP Pro, then decrease time to display list of operating systems to 0 seconds if you don't want to choose, or 5 seconds if you want a few seconds to choose in case you ever want to boot into Home again.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...