Jump to content

DLC with Throwback Pack #1


Recommended Posts

Here's some guidance from Ubisoft.

We’ve seen some questions on Throwback Pack #1 not showing up, here is the most common point of confusion: In order to play or host with DLC, you need to make sure that you have not disabled DLC. Just go into the “Player Options” and scroll to the bottom of the list, ensure that “Disable Downloadable Content” option is set to “NO.” If you download Throwback Pack #1 and can’t see the maps, this is the most likely cause. Also, the new maps do not have Alternate Lightings, so if you still can not see them in the list while hosting, try hitting the “Toggle Lighting” button to see the full list

Interesting that they called the pack #1.

Link to comment
Share on other sites

I had some problems last night with my DLC, it worked right out of the box and I didnt need to alter any of the settings to use them, any way I was in a few games hosted by others and they played the retail maps, it was only when invited in to another room I noticed a problem,

when the game was loading the map there was no map pic on the left, only place holder type of GFX white squares with blue squares in, and the map name was called something like downloadable content then the game ceased loading at that point with a full lock. upon rebooting I asked a friend who was present in the room and he said that he saw me drop out and that the map was a DLC map.

I think maybe my DLC had not loaded correctly, I did notice things like this before in GRAW where sometimes id have to reboot to use the DLC. I wouldnt say its the machine as I had this problem on all three.

Edited by methz68
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...