Jump to content
Ghost Recon.net Forums

Tom Clancy's Ghost Recon: Blood Oil


Recommended Posts

wombat,

Did as you advised. Just to be clear, I didn't delete the Save file itself, but rather all of its contents.

There was data inside the Saves of Origmiss, Blood_Oil, the Data file, and there weren't any Saves to delete from either of the two MP files.

Started up the campaign, and got a CTD during loading.

Is there something missing from the original installation from the discs? Or...?

Thank you too for your help!

Link to post
Share on other sites
  • Replies 407
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Still having good fun with Blood Oil    

Finally finished another old mod.Started this when it came out a few years back but quit playing because of the Waterfall day mission. That's one screwed up and buggy mission not to mention saves caus

Really enjoying Blood Oil so far. I'm on M5, but something's bothering me. My riflemen and demos for the current playthrough are almost all non-M4 actors, and something odd occurs when I equip any

Do you want me to do another completely fresh install of the game (eep!), or delete/reinstallation of the mod with all of its patches, or...?

To be clear. GR/DS/IT patched to 1.4

Blood oil only has 1 patch found at the download page HERE

Place the 7zip file (Patch1.4) into blood oil, right click and extract here.

You never mentioned what the modscont had for BO either.

Cannot think of anything else though, as said, I have a fresh install of GR here, and downloaded blood oil plus patch from that link above today, all works fine for me.

Link to post
Share on other sites

The version of Ghost Recon I have is v. 1.40.

Opened up Blood_Oil's modscont.txt and its version listing is 1.04. Is this a typo? Or was the original release of Blood_Oil listed as v. 1.04 to be patched to v. 1.40 at a later time? Or, again, a typo? Just to be sure, in Blood_Oil's directory I'll Extract Here the patch one more time using 7zip.

When I startup GR after Blood_Oil's been activated, it clearly states in the lower right corner v. 1.40.

Now, the one thing that was strange with this reinstallation of GR was that I didn't have to put a single code in during/after the installation process. The last time I had installed GR was a couple of years ago, so I can't recall exactly when the player was prompted to enter the code, but in any case, I know for a fact that I wasn't asked to do so this time. I can't say for sure whether or not I deleted all of the remaining GR files after I uninstalled it a while ago, but I'm pretty sure I did. I'm also pretty sure that I ran CCleaner a couple of times since I uninstalled it, and had I done so, I'm pretty sure that I would've cleared any remaining bits of registries dealing with GR. But since I can't say for sure whether I did that or not I can't say whether I should be surprised that I wasn't prompted to enter a code. Maybe the new installation found it somewhere during the process, but who knows?

I only bring it up, because it was the only bit of strangeness (well, it was weird to me) to occur prior to my installing Blood_Oil. That said, the default campaign started up and operated fine, and so has the default Quick Missions, so I can only assume that the installation went fine, whether or not I had to enter the code this time around.

Feel free to send more advice my way. If there's anything new to develop on my end, you can count on my relaying it your way.

Yours!

Link to post
Share on other sites

I had BO 1.02 today.

Tried the campaign and had no issues through the first 3 missions.

D/l'ed and installed the 1.04 patch and tried the campaign again with no problems.

I think I stayed in the first six missions for a few minutes and then did the autowin thingy.

Running Win7 64bit here.

XP or Win7 shouldn't make any difference IMO.

Properties of current BO 1.04 are:

size 1.32 GB (1,427,179,023 bytes)

size on disk 1.34 GB (1,440,174,080 bytes)

contains 3,787 Files, 119 Folders

Link to post
Share on other sites

Deleted, and reinstalled everything strictly according to all of the advice I've gotten here, and no luck. Another damned CTD when firing up the campaign! :wall:

So...I can't believe that I'm doing this, but I am absolutely committed to playing this campaign. I'm doing a complete and total uninstall of GR and all of the addons, erasing any remaining files, and then running CCleaner twice to ensure that every crumb has been removed. And then I'll reinstall everything allover again.

If THAT doesn't work, I give up.

Is there any chance that my version of GR might be influencing how the mod executes? I can't tell exactly which version I have by looking at the disks, but I believe it's the "Gold" one. Two discs, and with no need to patch--once installed it's already at v. 1.40. Could that be an issue, or...?

Here I go. See you in an hour or so.

:(

Link to post
Share on other sites

Man, do I NOT want to do this. :no:

I'm going to go ahead and tell you what I know, even though I'm risking a lot doing so.

No doubt you're wondering what could be SO bad that I wouldn't want to share it with you. :hmm:

First, eject the chambered round from your firearms, and remove the magazines, and place them in this portable vault of mine.

Yes, that's right.

Good.

Uh-unh, "Mr. Big Guy Ninja Fancy Pants," hand me that .45 from underneath your keypad. Yeah, you polished it a bit too much and I could see it. You'll know better next time, won't you?

Alright. Since we're all in a "Safe Place" now, I'm going to come right out and say it...

All of these hours devoted to help me, all of them, were due to me not...

...activating Desert Siege nor Island Thunder.

:o

:(

:'(

:blush:

I am so, so, SO sorry for this gaff of epic proportions.

Please, oh please forgive me! :notworthy:

Honestly, I was so tempted to say that it just started working with the latest re-installation, but...

You deserve better, and I certainly wouldn't blame you for wishing me worse. :sweating:

I hope that you can find it in your hearts to forgive me for my oversight. Let's stay friends...okay?

Now, here's your guns back.

I'll hold on to the rounds for a few minutes more though, okay?

:bye:

Link to post
Share on other sites

Tinker and Wombat,

You're both being far too kind, and I deeply appreciate it. :hi:

I felt pretty bad while writing that last post , but felt even worse after playing through most of Mission 1.

What an amazing start!

My arms and shoulders literally ache this morning from the tension that I felt throughout the session.

I'm happy that I went with three teams of two men apiece, as the chaos of all of the industrial equipment and buildings demanded that every angle be covered at all times. I think that I probably dropped only 6 tangos so far, while the rest was done by my squadmates. Typically when I play GR I'm the one eliminating 70-75% of the opposition, but last night I just kept hearing the suppressed discharges from my digital comrades and their whispered "Tango down" over and over and over again. The overwhelming majority of the time I had no clue as to where they were shooting, till 5-10 min. later when I'd come across a corpse(s) that I know weren't dropped by me or my element-mate.

What was strange about that is having my pixel-troopen doing most of the mystery killing actually made it more stressful for me because it dramatically increased my awareness that far more was going on than what I could perceive. Now I could've just jumped into control of their avatars but I don't like playing that way. To try and simulate reality as much as possible, I just focus on commanding the elements into regions that seem the most advantageous to me, and then wait to hear what happens.

In short: brilliant designing! And dreadfully immersive!

The only time that my arms and shoulders have ever hurt this bad was from struggling with "Die by the Sword" and its overly ambitious and crappy melee design, and "Mount & Blade" with its superb melee design and can't-stop-playing gameplay. So yeah, what I just wrote is a compliment too!

I'm sorry that I ate up so much of your time trying to help me with the obvious, when that time would've been much better spent creating more awesome campaigns for me! :yes:

Thank you! I can't wait till later tonight to wrap up the first mission, and dive into the second one. :yay:

Link to post
Share on other sites

I've already bumped into them when I initially freed them. They then attached themselves to whichever element freed them from their captors.

What I had to do was crisscross the elements all across the map, and back into the control rooms/outdoor generators to ensure that the bombs were deactivated by my engineer. Every time that I went from controlling one element to another to see that these non-combative tasks were done, I saw the freed hostages still traveling with them.

Right at the "end" I simply gave orders for the elements with the hostages to meet me at the extraction point. When they arrived, two of the freed hostages were not with them.

All tangos are dead, and there wasn't a single report of encountering any enemies, or suffering an injury (something that sometimes happens traveling up/down the stairwells to the elevated control rooms).

So...

I have no idea where they are. I spent over half an hour sending my A element out looking around that huge map, while I left the B and C elements at the landing pad extraction point. To the best of my knowledge, the freed hostages attached themselves to the B and C elements.

Maybe they're hung up on doors somewhere? Or did they fall through a mesh somewhere (that would be bad!)...? Don't know. It was very late at night when they disappeared, I was tired, and got even more so doing something this tedious that I was losing track where I had been, so I just quit and wrote up my posting. Is there a code to have them respawn near the team at the extraction point, or...? I hate to even ask such a nerf-like question, but I do know that I've already explored their most likely locations between where they were last seen and the extraction point several times, and to say that this is frustrating is an understatement.

Link to post
Share on other sites

Mission 2

I've met with the informant, who wants his son to come with him. I sent up an element to where the blue square denoted with "Oil Worker" was. Went into the one nearby building there, met with the son, and I was informed to go see the father-informant.

I had another element staying with the informant to protect him. When I switched to said element and approached the informant, nothing happened. So I walked the element that had contact with the son to the informant, and again, nothing happened. The son did not follow me from the building that I found him in...should he?

I don't understand what it is I'm missing. Any clues for me?

Link to post
Share on other sites

What happened is that as soon as the dialogue screen stated that he was ready to see his father, I took off to said father's location. What I needed to do, but didn't realize till after my third replay, is that I need to tarry long enough near the son to take him as "prisoner." Once that was done, he would follow me.

And Tinker, those motor patrols once the dad was reunited with his son, had me messing my shorts. Still, I completed the mission with the only violence being directed at the two towers, which was a nice touch.

I'm in the midst of defending the village in Mission 3. Oh man, what a headache that is!

But don't pass the aspirin...I want to feel this pain!

:)

Link to post
Share on other sites

I've been away from GR for a bit, stopping here every now and then as a lurker, seeing what was up. If someone could help me answer my question below, it would help me better place Blood Oil in its greatness.

I'm nearly done with Mission 3. I think that I have one more bloody supply truck to disable, but I've yet to find it.

But back to my point... Is there another GR mission that has women and children arming themselves to defend their homes with, let alone in any kind of battle?

That firefight gripped me like no other, and makes me very grateful that I've yet to live through something so awful. I can't imagine. No, hard as I try, I can't.

If I'm not mistaken, Blood Oil is the first mission of its kind to depict such a thing, and it impacted me deeply. Part of why it took me so long to be successful at defending the village was that I continually kept exposing my element more and more from positions of concealment and cover to try and save more women and children from the raiders. In the end, I only succeeded in preserving all of my men and in defending the village by playing very conservatively with my forces. It was very challenging to do, I'm just grateful these women and children were only virtual creations and not The Real Deal--that would send me over a deep edge I think.

Terrific work.

Now if I can only find that last(?) truck...

Link to post
Share on other sites

The 1 outside of a cave entrance seems to be missed the most. There are 3 entrances.

The defend was really built for coop play, what I should of done was have a second set of actor files for the civilians, and bumped up there stats some more for this. They were never very good against the rebels.

Link to post
Share on other sites

In regards to finding all of the supply trucks, I did find them all initially. It turns out that I just didn't pump enough rounds to blow out one additional tire on one of them!

And don't feel bad about the village fight. In the end I think I saved two or three of the civilians. Is that still a "village" though?

Some battles, as frustrating as they may be, SHOULD pose a substantial challenge. This, in my book, is one of them.

Link to post
Share on other sites

Need help with Mission 4, the one where you're to recon two regions without getting detected, then setting up an ambush, inspect the supply trucks, and then get out alive.

I have THOROUGHLY explored the two marked areas, and have even set my C team through the enemy-infested village near the shore to see if I need to walk by something. Needless to say, I've had to reload a LOT as a result. I even tried getting to the parked truck there, which didn't trip anything.

Any advice?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...