Jump to content

Port Forwarding for GR:AW


Recommended Posts

Hi all, I have the linksys wag354g v2 and would like to know if I need to use port forwarding to play online? if so what ports do we need to put in?

me and my mates just want to set up a server to thrash about on. we have tried but cannot connect. We can set up the server and all have gamespy accounts.

As always, the makers tout this as multiplayer but give little or no info on how to use multiplayer and how to set it up.

Best regards Lee

Edited by darkan9el
Link to comment
Share on other sites

Hi all, I have the linksys wag354g v2 and would like to know if I need to use port forwarding to play online?

Just to clarify, only the server needs to forward those ports if it is behind a router.

Hi guys thanks for the responses, can we choose any port or are there specific ports the game uses?

Will test with firewalls and then without to see if its a firewall issue.

Regards Lee

Link to comment
Share on other sites

Techinically under "program files\Ubisoft\Ghost Recon Advanced Warfighter\Settings\servers" there is a file with this entry:

<port value="15250"/>

I don't necesarilly recommend changing it, especially since you're having trouble getting people into the server. Also if you change the port and people use the "Add IP" to favorites option, they won't see the server.

Edited by BOTA:X
Link to comment
Share on other sites

Techinically under "program files\Ubisoft\Ghost Recon Advanced Warfighter\Settings\servers" there is a file with this entry:

<port value="15250"/>

I don't necesarilly recommend changing it, especially since you're having trouble getting people into the server. Also if you change the port and people use the "Add IP" to favorites option, they won't see the server.

Ok port forwarded the 15250 port and disabled the firewalls, and we have success, didn't have time for the firewalls up test so will edit this post later on to confirm settings.

Thanks for the help so far, much appreciated. :thumbsup:

Link to comment
Share on other sites

Techinically under "program files\Ubisoft\Ghost Recon Advanced Warfighter\Settings\servers" there is a file with this entry:

<port value="15250"/>

I don't necesarilly recommend changing it, especially since you're having trouble getting people into the server. Also if you change the port and people use the "Add IP" to favorites option, they won't see the server.

Ok port forwarded the 15250 port and disabled the firewalls, and we have success, didn't have time for the firewalls up test so will edit this post later on to confirm settings.

Thanks for the help so far, much appreciated. :thumbsup:

From the game readme.

You may experience difficulty connecting to Gamespy if a firewall or anti-virus blocks the following ports:

Local Ports

UDP 15250

UDP 13139

UDP 15250

Remote Ports

UDP 15250

TCP 80

TCP 6667

UDP 13139

UDP 27900

UDP 27901

TCP 28910

TCP 29900

TCP 29901

UDP 29910

TCP 29920

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...