Jump to content

FPS and Bad Graphics


Hotel.
 Share

Recommended Posts

Here are my system Specs

P4 3.0 478 Processor

2 Gigs of Vitesta PC 3200 RAM

80 Gig WD 8mb cache SATA HD

ASUS P4PS800DE-Delux Motherboard

550Watt PSU

GeForce 7800GS 256mb/256bit GDDR3 AGP OC to 491GPU and 1.4ghz Mem

I recently had a ATI X850XT PE graphics card and noticed something in the game when using that card. There were small line artifacts like at the edge of the where a building meets the ground. Also I noticed that the Edge Smoothing feature pretty much sucks ***......It looks like I am looking through a dirty window when enabled. I also noticed that with this higher end AGP card that I was averaging 30FPS if I was on a lower end Map. Usually 25 to 28 on the others.

With the GeForce 7800GS card I noticed I get better FPS but the game is laggier when scoped in. I adjusted the Frames ahead setting to 2 and even 1 without any noticeable difference in FPS or feel of the scope. Even at the 1280x1024 res I am running the graphics just do not seem that great. There is a lot of line movement like on the fences, Buildings, and pretty much all the objects. The ATI card even with the crappy FPS I was getting much smoother Scope action.

I have installed the games on other machines and still the same issues with the two different cards. By the way... I have been through several cards to play this game for my AGP system.....So far I have been through X1600 Pro 256meg and 512..both will not run in 1280x1024 at smooth game play. After that was a 7600GS then a x1600XT256meg, and then x850XT PE and after RmAing that one I finally have come to this card which out performs all of them. I can damn near play the game smoothly at 1280x1024 with all the settings high (Manually) of course.

Does anyone have any input on this. I am a computer technician by occupation(not trying to brag because computer repair is so easy noobs can do it) but don’t write me telling me to upgrade drivers or install the nvidia or ati software because of course this has been done to aid in my troubleshooting steps. I have tried everything...including trying to change bios settings with CPU turning HT off and on...which by the way I get a few more FPS with it off but i need it on because I work and play games at the same time hehe. I have also tried different clock speeds and different third party software. I personally thing the game engine sucks and is not efficient enough to keep up with today’s gaming engines. The lighting is BAMF but I really feel like the textures and some of the models are really poor.

I really am willing to try anything to get this running a little smoother because a 7800GS video card that can run these huge jungle maps in Far Cry and BF2 at high Setting without any lag AT ALL and cannot run GRAW that way since its based in the damn desert of mehico is mind baffling to me. I do believe my system is pretty good o play video games....nothing special but decent enough for high settings.

Link to comment
Share on other sites

i think graw just meets the limit of AGP cards

i have not read any one with higher fps or smoother gameplay at 1280x1024

this game just tasks the agp cards too much for that resolution

i think the ati X850 something is the fastest agp card

from what i have read here on the forums

Link to comment
Share on other sites

i think graw just meets the limit of AGP cards

i have not read any one with higher fps or smoother gameplay at 1280x1024

this game just tasks the agp cards too much for that resolution

i think the ati X850 something is the fastest agp card

from what i have read here on the forums

Well now you will meet one.

I have a

P4 3.06 with hyperthreading (socket 478)

2GB of kingston Dual channel PC 3200 ram

Seagate 80 GB 3G's SATA drive

Audigy X-fi

Evga Superclocked 6800GS

I use a 19" Viewsonic LCD (VP920)

1280x1024 = 35-45 fps

Shadows are off, post effects are low. Nvidia image settings are at high performance. Textures are default for my card and as high as they will go at medium.

Here is what i see...

Screenshot

Edited by ROCOAFZ
Link to comment
Share on other sites

I just finished reading hte Tweak guid for GRAW and in there it says you can improve performance if you have a lot of System RAM by marking true on the texured control parts of the Rendering Setings xml file. Im going to try that and post my FPS after tweaking.

It just seems odd to me that the Geforce is getting better FPS and I get that slight scope lag. Very frsutrating.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...