Jump to content

Beta site Problems


Recommended Posts

I got my email 4 hours ago. I go to the beta site in the email (beta.ubi.com, where u put through feedback, yes I know where to dl the actual patch file), and click on the beta for GRAW MP 3. It tells me to login. I do, using the ubi ID i provided to the beta app form (dannyboy1026/dannyboy1026@gmail.com). It kicks me back to the screen where i choose the beta after I login successfully (I can see from the Log Out bar at the top). Now whenever I click the button for the GRAW MP 3 Beta, the page just pretty much refreshes and I dont move at all. ######. I mean BETA.UBI.COM by this.

Edited by InsolenceAndHeresy
Link to comment
Share on other sites

  • Replies 56
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

at least you can see the file i cant get anything. i log in and then it goes to a blank white page :(

Same here. I'll keep trying until it works though.

hehe hopefully it will htere once i get home from school :) adn the beta site is working fine for me :/

Link to comment
Share on other sites

Same for me too. I tried accessing the direct link first..nothing there. Then I used an FTP client, and got a 530 password incorrect. <_<

Ok for those using an FTP (such as flashfxp) client try this. Copy the full direct link in your FTP URL (with username password etc) then connect. When I tried actually putting in the username and password I received a 530, but doing it all in the URL worked for me as I got into the ftp right away, but still no files in there, I hope some ###### didn't delete them on us.

Link to comment
Share on other sites

god damn it anyone having the problem with the Beta.Ubi.Com? damn damn damn i was planning to be the most damn hardcore tester and get the GR goodies.

I took the pics off...dont worry...you wont see anymore from me....lol

Edited by }PW{ Postal
Link to comment
Share on other sites

http://img.photobucket.com/albums/v601/dannyman02/GRS.png

thats as far as i get. Thats after the first time i clicked on that link, leading to the Login page that says "Subscribe for Info!" or whatever, I login, and i get kicked back to that page (notice i AAAAMMMM logged in). I click on the link there, and i KEEP GETTING KICKED BACK TO THAT DAMN PAGE. Yes I am SURE i put in THAT username when i applied.

Image changed to link.

Edited by NYR_32
Link to comment
Share on other sites

Ok, i deleted them...but first off...no admin has warned me...and im just trying to help the guy out...geez

You can help the guy, but just make sure to keep the private BETA url, ummm private. I have already warned people in another thread.

Link to comment
Share on other sites

DO NOT POST SCREEN SHOTS

ADMIN HAS WARNED YOU

DO NOT POST LINKS EITHER !

DELETE THEM NOW !!!

Ok, i deleted them...but first off...no admin has warned me...and im just trying to help the guy out...geez

Don't sweat it Postal..some people here have ego's that have there own area codes. At least your trying to help man. :P

Edited by }PW{ Payback
Link to comment
Share on other sites

I click the DAMN link on the index page, but all it does is refresh the ######ing page.

Viiper chill. Any idiot can go to beta.ubi.com and look at it.

No, random people cannot see the D/L URL for the BETA package, that is where the problem lies. Postals post put the link out there for the world to see.

Link to comment
Share on other sites

Ok, i deleted them...but first off...no admin has warned me...and im just trying to help the guy out...geez

You can help the guy, but just make sure to keep the private BETA url, ummm private. I have already warned people in another thread.

RGR that NYR, i didnt see the other thread. Sorry, it wont happen again!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...