Jump to content

while patching 1.21 sourcefile is corrupted error ?


ElChino

Recommended Posts

hello can someone help me out with this 1 ?

after a XP crash i reinstalled XP and now reinstalling my games wich all went well.

Except for GRAW.

I reinstalled the game from scrap putted patch 1.21 on top of it and got this error:

......bundles/patch.bundle

An error occurred while trying to copy a file:

The source file is corrupted

click to try aagin blah blah

it all makes perfectly sence except for i downloaded the 1.21 patch from 3 differend sites with all the same error message. uninstalled GRAW, cleaned registry, changed dirs, drives did defragmentations, nothing helps still the same msgs.

What am i overseeing ? i have never experienced this kind of strange occurence since i started online gaming in 1994.

Edited by ElChino
Link to comment
Share on other sites

hello can someone help me out with this 1 ?

after a XP crash i reinstalled XP and now reinstalling my games wich all went well.

Except for GRAW.

I reinstalled the game from scrap putted patch 1.21 on top of it and got this error:

......bundles/patch.bundle

An error occurred while trying to copy a file:

The source file is corrupted

click to try aagin blah blah

it all makes perfectly sence except for i downloaded the 1.21 patch from 3 differend sites with all the same error message. uninstalled GRAW, cleaned registry, changed dirs, drives did defragmentations, nothing helps still the same msgs.

What am i overseeing ? i have never experienced this kind of strange occurence since i started online gaming in 1994.

Go to download.com and try downloading something big. See if you have the same issue.

Clear out your temp internet files... maybe it didn't fully redownload it but gave you the same corrupt one from the temp files.

Could also be a ram issue... why did xp crash the 1st time?

Link to comment
Share on other sites

.

Go to download.com and try downloading something big. See if you have the same issue.

Clear out your temp internet files... maybe it didn't fully redownload it but gave you the same corrupt one from the temp files.

Could also be a ram issue... why did xp crash the 1st time?

XP crash was forced by a defect southbrigde on my MB so i bought a new MB and just did a new XP install not wondering if a system backup reinstall would work.

as i told in my first topic i reinstalled all my games downloaded all patches from my lan server but after this occurrence i downloaded the GRAW patch new from 3 other sides and tried them all.

Link to comment
Share on other sites

.

Go to download.com and try downloading something big. See if you have the same issue.

Clear out your temp internet files... maybe it didn't fully redownload it but gave you the same corrupt one from the temp files.

Could also be a ram issue... why did xp crash the 1st time?

XP crash was forced by a defect southbrigde on my MB so i bought a new MB and just did a new XP install not wondering if a system backup reinstall would work.

as i told in my first topic i reinstalled all my games downloaded all patches from my lan server but after this occurrence i downloaded the GRAW patch new from 3 other sides and tried them all.

Clear the temps and try from our site.

www.attackforcez.com Click downloads in the upper right and follow the GRAW links.

Link to comment
Share on other sites

.

Go to download.com and try downloading something big. See if you have the same issue.

Clear out your temp internet files... maybe it didn't fully redownload it but gave you the same corrupt one from the temp files.

Could also be a ram issue... why did xp crash the 1st time?

XP crash was forced by a defect southbrigde on my MB so i bought a new MB and just did a new XP install not wondering if a system backup reinstall would work.

as i told in my first topic i reinstalled all my games downloaded all patches from my lan server but after this occurrence i downloaded the GRAW patch new from 3 other sides and tried them all.

Clear the temps and try from our site.

www.attackforcez.com Click downloads in the upper right and follow the GRAW links.

solved the problem:

i have downloaded the patch files after the XP reinstall to a lanserver (sata) and onto a local drive(sata) and installed the game onto a ide drive . Well i downloaded the patches 1.20 and 1.21 onto that ide drive and the error did not occur again....

well it's nice to know, it may be written somewhere on the net, that exchanging data between pata and sata after a XP install can give these errors....

thanks for your replies guys.

Edited by ElChino
Link to comment
Share on other sites

  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...