Jump to content

GRAW and 7950GX2


bagman
 Share

Recommended Posts

Hi there

Curious if any other 7950GX2 users have had this problem.

Just installed the card yesterday with 91.31 drivers. The game can get past the load screen, then I get a blue screen with a message on. Unfortunately it is shown for such a short time I can't read what it says. Games crashes and re-boots PC.

Ayone else experiencing this running a 7950GX2 and any ideas what is causing this ??

Running game version 1.21

cheers

Link to comment
Share on other sites

You are not running with the latest NVIDIA drivers. People have reported problems running these 7950 cards with repsects to certain games using the drivers out the box. I'd highly recommend updating your video drivers to the latest and greatest from NVIDIA's website. This should take care of your problem.

Link to comment
Share on other sites

Hi there

Curious if any other 7950GX2 users have had this problem.

Just installed the card yesterday with 91.31 drivers. The game can get past the load screen, then I get a blue screen with a message on. Unfortunately it is shown for such a short time I can't read what it says. Games crashes and re-boots PC.

Ayone else experiencing this running a 7950GX2 and any ideas what is causing this ??

Running game version 1.21

cheers

I'm running a 7950GX2 with 91.31, and I have zero problems. Sorry. I'll tell you though, a lot of people who have been crashing at the load screen have fixed it by upgrading sound drivers.

Link to comment
Share on other sites

Well changed drivers to 91.33 and 91.45 with no luck.

Still crashes. The "blue screen message"stayed on for a few secs longer, so that I could read very quickly there was a hardware issue.

I know the game was working when I first installed with my previous card.

The only thing I can think of is, I have had some issues upgrading my sound card drivers.

Had to revert to a slightly older ( but not that much older) version.

In fact the version I reverted to was the same with my previous 7800GTX that ran the game fine.

Surely it can't be crashing because of sound card drivers ??

cheers

Link to comment
Share on other sites

You are not running with the latest NVIDIA drivers. People have reported problems running these 7950 cards with repsects to certain games using the drivers out the box. I'd highly recommend updating your video drivers to the latest and greatest from NVIDIA's website. This should take care of your problem.

My bad. You all are correct of course. Those are the latest drivers for a single 7950 setup. The statement I made is true, but with regards to much earlier driver versions than the latest ones you have. Sorry for the bad intel. Only trying to help.

Edited by Low Profile
Link to comment
Share on other sites

Sound drivers can be a reason.

Have you checked dxdiag and the sound tab to see if there's an error message?

(order's sake: click "Run", type "dxdiag" (without quotes) and click "Save all information to save the file to you desktop)

Ran dxdiag...no error messages

I guess I'll have to a clean and complete removal of my sound card drivers and see if that corrects the issue.

Otherwise I am baffled as to what is causing the problem

cheers

Edited by bagman
Link to comment
Share on other sites

SUCCESS !!!!!!!

I would not have believed it, but after doing a clean install of my sound card drivers, including the installation of the drivers off the original CD and then updating to the latest ones, the game no longer crashes

For those who follow, take a look at Creative Knowledge Base Solution ID # 1712 which details how to do a clean un-install and deletion of all files relating to the sound card.

I followed the instructions to the letter and now I am back playing this great game

Thanks so much to all advice given

Greatly appreciated

cheers

Link to comment
Share on other sites

Well changed drivers to 91.33 and 91.45 with no luck.

Still crashes. The "blue screen message"stayed on for a few secs longer, so that I could read very quickly there was a hardware issue.

I know the game was working when I first installed with my previous card.

The only thing I can think of is, I have had some issues upgrading my sound card drivers.

Had to revert to a slightly older ( but not that much older) version.

In fact the version I reverted to was the same with my previous 7800GTX that ran the game fine.

Surely it can't be crashing because of sound card drivers ??

cheers

Good gracious, upgrading from 7800 GTX to 7950... isn't that alot of money for a small step forwards?

2 things I can think of 1 power supply a 7950 GTX uses due to SLI a bit more power than the "old" 7800 GTX, If youre looking for an adress to dump the old card ask me...... (got a geforce 6600 now, so i will really benefit from such an upgrade) :yes:

teh other might be that you have a non SLI motherboard, but since the pc starts up working that would be odd., I would try a fresh GRAW install and patch up. Good luck :rocky:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...