Jump to content

Can't join server after 1.21


Recommended Posts

After installing 1.21 patch I'm not able to join 95% of servers anymore.

For example, there's only one UBI server I can play, don't remember the name now, but is the one with HH/0 max deaths.

The error message that appears onscreen says something about YOUR FILES DOESN'T MATCH THOSE INSTALLED ON SERVER (poorly translated from italian :whistle: ).

Tried uninstalling any custom map, reinstalling GRAW, no way.

The version displayed is 1.21 (installed GRAW and directly 1.21 last time, no intermediate patches....correct?)

Situation is steady (can join always same servers).

Please help me, GRAW is the only game I play and is totally useless for me now (....I hate unlimited respawn servers <_<)

Link to comment
Share on other sites

When leaving a server I routintely have to restart GRAW before I am able to rejoin the same server I was just on. (This happens no matter what server I may be playing on.) Having to restart the game for this reason has become commonplace among the players that I play with. This needs fixed.

Edited by Low Profile
Link to comment
Share on other sites

When leaving a server I routintely have to restart GRAW before I am able to rejoin the same server I was just on. (This happens no matter what server I may be playing on.) Having to restart the game for this reason has become commonplace among the players that I play with. This needs fixed.

We fixed that back in 1.16, so if you're still having problems I'd appreciate you writing a step-by-step guide on how you reproduce it so we can get a chance to track it down! :)

Link to comment
Share on other sites

Thanks for the feedback. I will do just that. The next time this happens to me I will post back here with the appropriate details. Below are the details on the last time this happened to me. A couple nights ago was the last time I was online. I had escaped out from a server and choose the abort option to end the session, then returning to the in-game browser. I had to go afk for about 20 minutes which is why I had left the game. When returning and attempting to rejoin the server I was unable to. Nothing would happen when clicking join. Everyone on comms immediately told me that I had to restart the game before I could rejoin the server. I restarted GRAW and was only then able to join the same server.

Edited by Low Profile
Link to comment
Share on other sites

  • 2 weeks later...

Hello

had the same problem with the Anticheat not letting me join servers that were AC protected.

Reason was I installed the early version of the Siege mode and the small application that allowed to enable MODS...

That was way before patch 1.10

Since there was no 'uninstall' feature, I search this forum and someone mentionned that removing the LOCAL directory found in the GRAW game directory would help.

I did find a SIEGE directory in that LOCAL directory.

I deleted this SIEGE directory and restarted my game and could join all the MP games I wanted (even the UBI servers, that are AC protected).

That was 2 weeks ago.

This morning, strangely, I started to have the 'Don't have the same files' message again.

So I went and moved the LOCAL directory out of the GRAW directory and bang, I can join again.

The AC is acting a bit weird, if you ask me.

I am not looking forward to have to re-install. I have purchased the game from Direct2drive and did not keep the original download... I know I can download it once again, free, but I can't keep a 2-3 gig file idle on my drive, just in case (and i don't have a DVD writer... I know, I'm a bit out of date)

Anyway, hope this will help people to fix that problem without re-installing and maybe would give GRIN an idea on how to improve that AC...

Link to comment
Share on other sites

When leaving a server I routintely have to restart GRAW before I am able to rejoin the same server I was just on. (This happens no matter what server I may be playing on.) Having to restart the game for this reason has become commonplace among the players that I play with. This needs fixed.

We fixed that back in 1.16, so if you're still having problems I'd appreciate you writing a step-by-step guide on how you reproduce it so we can get a chance to track it down! :)

It still happens in your favorites. (or does to me)

If i join our server through the favorites (refresh works and server info) then leave it with an abort after playing, then go to favorites the server info just will sit at connecting and same with joining. Only happens in the favorites for me. I have to leave Graw (quit) then load it back up.

Link to comment
Share on other sites

Hi all, i`am new to GR:AW when i try to join any server it says that my files do not mach the servers

but i have all the latest patch 1.10 1.6 1.20 1.21 ,

but i think i have installed map`s and mod`s wrong can any one help me on this one please

Edited by chaosm
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...