Jump to content

An ongoing bug list?


Recommended Posts

Here's a thought...

Maybe what we need is an ongoing bug list, possibly stickied, that way people can review the bugs found, possible fixes that other members post, and a place for GRIN to compile a dedicated list of ongoing bugs.

REMINDER

I feel there should be absolutely NO flaming, NO Fanboi'ing or any other thing.

How to provide appropriate bug info:

1) State the bug

2) Steps to reproduce the bug

3) System Specs

4) Current Hardware Drivers

5) Internet Connection (type and speed)

How to provide appropriate response:

Step by step to help solve the issue

We can all help each other, just as much as GRIN can. If we know what the bugs are, then GRIN has a focal point in which to see the bugs.

I think that this will help all of us get to our desired goal and the game that we want.

THIS THREAD IS NOT ABOUT WHAT IS OR IS NOT IN THE GAME NOR IS IT ABOUT THE GAME NOT BEING GR1!

This honestly will help all of us and GRIN come up with priority lists and lists of bugs in which need to be fixed.

Link to comment
Share on other sites

  • Replies 94
  • Created
  • Last Reply

Top Posters In This Topic

***BUG***

Video Crashes at various points, and never the same spot and difficult to reproduce.

Half Screen Black, other half blue sky not moving.

I hear all the game sounds, can move around, but video is what I just stated.

System Specs in my Signature

nVidia gForce Driver Ver. 7.7.7.2

Link to comment
Share on other sites

***BUG***

Video Crashes at various points, and never the same spot and difficult to reproduce.

Half Screen Black, other half blue sky not moving.

I hear all the game sounds, can move around, but video is what I just stated.

System Specs in my Signature

nVidia gForce Driver Ver. 7.7.7.2

3 possibilities # 1 being the most likely.

#1 Video driver is outdated.... www.nvidia.com

#2 Make sure any power connectors on video card are plugged into powersupply

#3 Powersupply unable to supply enough power to vid card.

Does this happen in other games that are set to very high settings?

Very good info for helping to troubleshoot ;)

Link to comment
Share on other sites

***BUG***

Video Crashes at various points, and never the same spot and difficult to reproduce.

Half Screen Black, other half blue sky not moving.

I hear all the game sounds, can move around, but video is what I just stated.

System Specs in my Signature

nVidia gForce Driver Ver. 7.7.7.2

3 possibilities # 1 being the most likely.

#1 Video driver is outdated.... www.nvidia.com

#2 Make sure any power connectors on video card are plugged into powersupply

#3 Powersupply unable to supply enough power to vid card.

Does this happen in other games that are set to very high settings?

Very good info for helping to troubleshoot ;)

No... this is the only game that it is happening in.

Brand new 450w power supply, brand new motherboard, brand new video card, brand new ram and brand new CPU.

Never had problems with my other games, and have even removed the Ageia Physx driver in attempts to see if that makes a difference.

I will definitely update my video driver also to make sure that is or isn't the problem.

Thanks for the help, Roco! :)

Link to comment
Share on other sites

Downloaded and installed... I'll give a reply back in a day or two to let everyone know if it did and didn't work.

Just installed the new nvidia drivers about two days ago have since rolled them back because they kept freezing my system on streaming video and the interface is bloody awfull :( .. might just be my system but i'll stick to the 84.21 till i know for sure

^^sorry off topic

Bug: charecter seem to treadmill sometimes this affect only seems to happen on stairs/steps

Xp pro s/p2

3gig amd/athalon

gig ram

120gig hd

4.5meg connection

Edited by Lofty
Link to comment
Share on other sites

I started a thread about this today and well, the textures suck at distance. now, before you lose your minds and get on me about it let me explain; i was a sniper on the domination map industrial map and one of my teammates went up to the EXACT building (as shown in the picture moments before) and he was hidden from me behind the texture AND the building itself. this ###### me off as sniper shots aren't truly long distance.

Grin...please find a work around for this. please see the screenshot below;

graw7ov.png

Edited by Papa6
Link to comment
Share on other sites

I thought there already was a pinned bug list, but in my quick look, I didn't find one. Although, I have to say my brain may still be on holiday/vacation.

Either way, I'm putting this thread in the tech support forum so the devs can see this quickly. :thumbsup:

Link to comment
Share on other sites

I thought there already was a pinned bug list, but in my quick look, I didn't find one. Although, I have to say my brain may still be on holiday/vacation.

Either way, I'm putting this thread in the tech support forum so the devs can see this quickly. :thumbsup:

Already talked to Rocky, and he said that he was going to monitor it and keep an eye on it.

Edited by ToW-Angel
Link to comment
Share on other sites

patched to 1.20

in SP: when i used all my granedes (a '0' shown at left corner) i still see my hand holding a granade.

MP: now on the waiting screen for a game in a server between the 'Start with leader 500 credits' and "Start" buttons there is s little 'Exit' writen... non clickable.

Link to comment
Share on other sites

Not to dbl post but i fixed the problem.

go and open your C:\Program Files\Ubisoft\Ghost Recon Advanced Warfighter\Data\settings

and open the render_settings.xml

and change the following settings accordingly;

<variable name="texture_managed_backdrop" value="true" />

<variable name="texture_managed_buildings" value="true" />

<variable name="texture_managed_buildings_low" value="true" />

<variable name="texture_managed_characters" value="true" />

<variable name="texture_managed_default" value="true" />

<variable name="texture_managed_effects" value="true" />

<variable name="texture_managed_ground" value="true" />

<variable name="texture_managed_lightmaps" value="true" />

<variable name="texture_managed_no_lod" value="true" />

<variable name="texture_managed_plants" value="true" />

<variable name="texture_managed_player_vehicles" value="true" />

<variable name="texture_managed_props" value="true" />

<variable name="texture_managed_props_bump" value="true" />

<variable name="texture_managed_props_high" value="true" />

<variable name="texture_managed_silhouettes" value="true" />

<variable name="texture_managed_sky" value="true" />

<variable name="texture_managed_vehicles" value="true" />

<variable name="texture_managed_weapons" value="true" />

<variable name="texture_managed_weapons_third" value="true" />

save and you SHOULD see a huge difference when you zoom the sniperrifle at long distance.

but really, this shouldn't be the case at all. this should be available in the game video menu

Link to comment
Share on other sites

1.

bug: peeking. when holding down a peek key the character acts as if you released it for a second.

how to reproduce: sticky peeking option should be disabled. while holding down a peek button try changing stance or reloading - the character will drop the peek a few times. note: this does not occur with the sticky option enabled.

sytem, drivers: irrelevant.

2.

bug. strafing while peeking. while crouched and peeking, trying to strafe left or right will change your stance to a standing position.

how to reproduce: crouch, peek and strafe. you will automatically stand up. note: this does not occur with the sticky option enabled.

system, drivers: irrelevant.

3.

bug. grenades. GL explosions do not work. (hand frags work 100%)

how to reproduce: happens more at close range, but not impossible at distance. the enemy is bathed in fire from the explosion but nothing happens. it's not the respawn invulnerability either. i've had this happen to me in a domination game a minute after i spawned. 2 grenades into the wall and celing of my hiding spot and nothing happened. the shake was there, as if i was hit with something but i was in perfect health.

4.

bug. GL switch. does not work unless you stop and take a step.

how to reproduce: run full speed and switch from primary fire to your GL. now stop. you're still on bullets, untill you take a regular step in any direction or start running again. very annoying.

system, drivers: irrelevant.

looks like you've got a lot to cover, GRIN. these 4 i think are among the highest priority ones. next are a couple more annoyances i ran into.

a. please provide an option to turn off the automatic reloading for GL's by pressing fire, or just unify it with the original option.

b. a very old request for adjustable color crosshair still stands.

c. again, a much desirable feature for a lot of people - adjustable size minimap, or at least bigger, and with a hotkey!

hope you take care of us, GRINners. :please:

Link to comment
Share on other sites

Not to dbl post but i fixed the problem.

go and open your C:\Program Files\Ubisoft\Ghost Recon Advanced Warfighter\Data\settings

and open the render_settings.xml

and change the following settings accordingly;

<variable name="texture_managed_backdrop" value="true" />

<variable name="texture_managed_buildings" value="true" />

<variable name="texture_managed_buildings_low" value="true" />

<variable name="texture_managed_characters" value="true" />

<variable name="texture_managed_default" value="true" />

<variable name="texture_managed_effects" value="true" />

<variable name="texture_managed_ground" value="true" />

<variable name="texture_managed_lightmaps" value="true" />

<variable name="texture_managed_no_lod" value="true" />

<variable name="texture_managed_plants" value="true" />

<variable name="texture_managed_player_vehicles" value="true" />

<variable name="texture_managed_props" value="true" />

<variable name="texture_managed_props_bump" value="true" />

<variable name="texture_managed_props_high" value="true" />

<variable name="texture_managed_silhouettes" value="true" />

<variable name="texture_managed_sky" value="true" />

<variable name="texture_managed_vehicles" value="true" />

<variable name="texture_managed_weapons" value="true" />

<variable name="texture_managed_weapons_third" value="true" />

save and you SHOULD see a huge difference when you zoom the sniperrifle at long distance.

but really, this shouldn't be the case at all. this should be available in the game video menu

Did you change all of these or just some of them?

Link to comment
Share on other sites

3.

bug. grenades. GL explosions do not work. (hand frags work 100%)

how to reproduce: happens more at close range, but not impossible at distance. the enemy is bathed in fire from the explosion but nothing happens. it's not the respawn invulnerability either. i've had this happen to me in a domination game a minute after i spawned. 2 grenades into the wall and celing of my hiding spot and nothing happened. the shake was there, as if i was hit with something but i was in perfect health.

4.

bug. GL switch. does not work unless you stop and take a step.

how to reproduce: run full speed and switch from primary fire to your GL. now stop. you're still on bullets, untill you take a regular step in any direction or start running again. very annoying.

system, drivers: irrelevant.

looks like you've got a lot to cover, GRIN. these 4 i think are among the highest priority ones. next are a couple more annoyances i ran into.

a. please provide an option to turn off the automatic reloading for GL's by pressing fire, or just unify it with the original option.

b. a very old request for adjustable color crosshair still stands.

c. again, a much desirable feature for a lot of people - adjustable size minimap, or at least bigger, and with a hotkey!

Not a Bug

3) This is natural as it doesn't have the altitude to cause destructive damage. Most like the cause is that you are not aiming high enough. GL's (M203's for US) don't work well under 25 meters... They may or may not go off.

Definitely a BUG

4) You have to ensure that you've gotten it selected. I agree that there seems to be a hit and miss when you are running and it happens at inappropriate times. I have had this happen to me also.

Link to comment
Share on other sites

Not a Bug

3) This is natural as it doesn't have the altitude to cause destructive damage. Most like the cause is that you are not aiming high enough. GL's (M203's for US) don't work well under 25 meters... They may or may not go off.

come on, it works from 10 meters away but it won't work from 30? maybe you misunderstood. the nades go off and they go off right about where the guy's face is and he doesn't die.

Link to comment
Share on other sites

Not a Bug

3) This is natural as it doesn't have the altitude to cause destructive damage. Most like the cause is that you are not aiming high enough. GL's (M203's for US) don't work well under 25 meters... They may or may not go off.

come on, it works from 10 meters away but it won't work from 30? maybe you misunderstood. the nades go off and they go off right about where the guy's face is and he doesn't die.

That's a feature... it stops it from being a GL nade fest. Some guys i have been seeing don't even use a primary, just run around with a GL.

b. a very old request for adjustable color crosshair still stands.

Not needed... everyone is on the same playing field as you with the same site... why give the modder the advantage? (it's more or less a cheat over a new player who doesn't have it)

Personally i think GL should have longer reload times or range to explosion over 30 meters to settle these run and naders down.

As for the map i fully agree.

Link to comment
Share on other sites

Not a Bug

3) This is natural as it doesn't have the altitude to cause destructive damage. Most like the cause is that you are not aiming high enough. GL's (M203's for US) don't work well under 25 meters... They may or may not go off.

come on, it works from 10 meters away but it won't work from 30? maybe you misunderstood. the nades go off and they go off right about where the guy's face is and he doesn't die.

That's a feature... it stops it from being a GL nade fest. Some guys i have been seeing don't even use a primary, just run around with a GL.

b. a very old request for adjustable color crosshair still stands.

Not needed... everyone is on the same playing field as you with the same site... why give the modder the advantage? (it's more or less a cheat over a new player who doesn't have it)

Personally i think GL should have longer reload times or range to explosion over 30 meters to settle these run and naders down.

As for the map i fully agree.

wait, harmless explosions are a feature? why didn't they make some guns harmless. here's a nice pistol, and it's harmless. you're talking about the nades falling flat when they hit something too early, they're not armed yet. i'm pointing out the cases when the range is far enough, much more than enough for the nade to go off, and it goes off, right next to somebody and he just doesn't die. it happened to me and i've seen it happen to others many times. the explosion probably hits something small and gets deflected sideways, maybe creating safe gaps in the explosion cloud. that's not supposed to happen, it's a bug.

and hey who's talking about modding the ret color, i'm requesting it to be an option within the game for everyone!

as for GL, it's really dumbed down, seeing how it's future and all. OICW 20mm rounds 'find' their targets and explode when within certain range. and it should've been semi-auto with a delay, rather than reloading every nade. oh well, i like it, except for the bug...

Link to comment
Share on other sites

3.

bug. grenades. GL explosions do not work. (hand frags work 100%)

how to reproduce: happens more at close range, but not impossible at distance. the enemy is bathed in fire from the explosion but nothing happens. it's not the respawn invulnerability either. i've had this happen to me in a domination game a minute after i spawned. 2 grenades into the wall and celing of my hiding spot and nothing happened. the shake was there, as if i was hit with something but i was in perfect health.

hope you take care of us, GRINners. :please:

Happened to me several times. IT IS A BUG PERIOD

Link to comment
Share on other sites

This may possibly be a bug, not sure.

I'm patched to 1.20

Tried to join a COOP server, named say 'ACDEFGH'.

Took a long time to join, so cancelled.

Then tried to create own internet COOP server.

Default name was 'ABCDEFGH'

Probably not a good idea - so possibly a bug?

Edited by OliverReed
Link to comment
Share on other sites

bug:

Crash in application version: grpcrc1.20

data\lib\units\extensions\hudinventory.dsf(-1): cant find member: _unit_name in type <void>

SCRIPT STACK

data\lib\units\extensions\hudinventory.dsf(0)

how to reproduce: my sniper kit was saved to include extra ammo for the primary on my Scar L. whenever i atttempt to unequip those extra mags from the sniper kit it crashes, as soon as i click on the 3rd panel with the extra ammo icon.

has anyone else run into this?

bug: in-game browser won't refresh the server list after exiting a server.

how to reproduce: join a server, exit it, click multiplayer, go to internet. you'll see that your nickname is green, so you're still logged into Gamespy. refreshing the server list at this point either takes very long or doesn't work at all. to work around the problem you need go back to the main menu and click multiplayer again.

network setting is set to 512k/cable.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...