Jump to content

Valid Question on Graphics/Performance


Recommended Posts

First off, here are my specs b4 i get to the problemo:

P4 3.2 GhZ

2GB Ram

Nvidia FX 5600

Ok, i'm not having any problems "running" the game; i can start up and load up a level. the problem is with the visuals...it looks like i'm trying to play this on my 5 yr old computer: like for ex, i can see the sky in color and detail...but everything else, is PITCH BLACK, yes my gun, the ground, the buildings, the chopper, the soldiers...its PITCH black (so basically the only thing thats in COLOR or actually is visible is the sky....everything else is like night...) This is SO incredibly weird b/c obviously i surpass even the recommended requirements and i updated my vid card drivers. Is anyone else having this problem?? Either way, can anyone give me any hints to how i can fix this problem? MUCH THANKS!

P.S. I have updated with the patch

Link to comment
Share on other sites

First off, here are my specs b4 i get to the problemo:

P4 3.2 GhZ

2GB Ram

Nvidia FX 5600

Ok, i'm not having any problems "running" the game; i can start up and load up a level. the problem is with the visuals...it looks like i'm trying to play this on my 5 yr old computer: like for ex, i can see the sky in color and detail...but everything else, is PITCH BLACK, yes my gun, the ground, the buildings, the chopper, the soldiers...its PITCH black (so basically the only thing thats in COLOR or actually is visible is the sky....everything else is like night...) This is SO incredibly weird b/c obviously i surpass even the recommended requirements and i updated my vid card drivers. Is anyone else having this problem?? Either way, can anyone give me any hints to how i can fix this problem? MUCH THANKS!

P.S. I have updated with the patch

My gfx just looked simply crap but did have a problem with weapon in menu showing black once. Iv just defraged my pc started up the game and guess what!

Iv got nice sky and everythink els is black as the ace of spades. :angry: My card is supported and have this problem now.

screenshot132ww.jpg

Edited by daztrek
Link to comment
Share on other sites

I think it's kind of obvious...

The textures for said objects are not loading - at all.

Awnser some of these Q's plz.

1) Do you alt-tab when you are loading the game?

2) Did this happen on 1.02 (initial install)?

3) Did this happen on 1.10 (First patch)?

4) Did this happen on 1.16 (Second Patch)?

5) Have you modded any of your xml files?

6) Have you tried a fresh install?

7) Have you updated your videocard drivers to their latest version? (ATi on Win XP

or nVidia on Win XP

8) Have you updated your motherboard drivers? (VIA, Intel, ATi, nForce. Not gonna link due to complexity)

9) Does this happen in other VERY recent games (IE: Oblivion)

Link to comment
Share on other sites

I think it's kind of obvious...

The textures for said objects are not loading - at all.

Awnser some of these Q's plz.

1) Do you alt-tab when you are loading the game?

2) Did this happen on 1.02 (initial install)?

3) Did this happen on 1.10 (First patch)?

4) Did this happen on 1.16 (Second Patch)?

5) Have you modded any of your xml files?

6) Have you tried a fresh install?

7) Have you updated your videocard drivers to their latest version? (ATi on Win XP

or nVidia on Win XP

8) Have you updated your motherboard drivers? (VIA, Intel, ATi, nForce. Not gonna link due to complexity)

9) Does this happen in other VERY recent games (IE: Oblivion)

sorry to hijack your post arjun_ak, here are my answers to thoes questions.

1) No (Whats that for?)

2) No

3) No

4) yes then no then yes full screen (effected only gun first time in menu)

5) no

6) no

7) yes

8) yes

9) no

game reinstall is next though.

Link to comment
Share on other sites

Try the game re-install.

It's def related to textures. It could be because you installed the patch wrong, your your patch download was corrupt, or something similar.

funny thing was I uninstalled the 1.16 patch and the prob remains will install from scratch.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...