Jump to content

Can someone help me with the Ingame-Map-editor


PeeWee678
 Share

Recommended Posts

Hi,

I'm trying to use the ingame-mapeditor by the method you can read below these lines but all I get is a ghost on a grey plane in an empty world.

I did set the post-processing to "false", and I use a clean 1.06 install for this purpose. Is someone willing to help me a bit on this please? Thanks in advance!

-----------------------------------------------------------------

Here's the method I use (from Vlad):

"Can get it directly with these lines.

<script base="data" exec="menu/menu" editor="false"/>

<script base="data" exec="levels/mission03/mission03" editor="false"/> 

<script base="data" exec="levels/street/street" editor="false"/> 

<script base="data" exec="levels/animation/animation" editor="false"/>

<script base="data" exec="levels/e3vision/e3vision" editor="false"/>

<script base="data" exec="levels/ai_test/ai_test" editor="false"/>

<script base="data" exec="levels/e3street/e3street" editor="false"/>

<script base="data" exec="levels/editor/editor" editor="true" enforce_texture_sets="false"/>
paste those under this line.
<script base="data" exec="menu/menu" editor="false" language="english"/>

I enabled most of the things to make editor show more than empty space.

handy way to use the editor when you wish and without loading trough the lan.

Correct me if im wrong."

Edited by PeeWee678
Link to comment
Share on other sites

Hi,

[i already posted this on the "maps forum" but I don't think many people are reading there at the moment. Sorry for the double posting]

[Merged into existing thread - Please stick to existing thread and forum, multiple threads & forums will just confuse things]

Edited by Pave Low
Link to comment
Share on other sites

Try

<variable name="post_effect_quality" value="off"/>

I did set the post-processing to "false",

Hmm, well it should be that command above

Thanks Ben but yes, I did do that already (otherwise the whole screen is black). ..

try changing the line in the context file to

<script base="data" exec="levels/editor/editor" editor="true" enforce_texture_sets="false"/>

I left the rest and it works fine, abit unstable. Another handy one is to copy a shortcut to you desk top and in the properties under comment add -editor

that takes you straight to it. Use the spacebar to enable/disable the camera, usual ASWD moves.

hf

_J

Edited by FcUK_J
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...