Jump to content
Ghost Recon.net Forums

Recommended Posts

I've mentioned this in another post but now it's becoming a major issue!

AMD 2Gb

1.5Gb Memory

ATI Radeon X850XT

Running at 1024x768/75 Mhz

Nothing higher than medium

Getting random but complete break up of graphics. Reverted to Catalyst 6.2 and seemed to go away but now happening frequently. Only happening in GRAW!

Appears to be corrupting in GRAW as a re-install cures it, till the next time!!!

ALSO! that bl**dy Apache, in the palace objective,(mission 7 ?) keeps shooting my R's off. I have taken it down with my scar but has used most of my ammo. (I haven't been able to pick any up yet! from tango at the palace entrance, for example)

Otherwise, pdg.

Mike.

Link to post
Share on other sites

hey dude

ive got pretty much the same hardware spec with you... only diff is...mines running fine.

AMD64 3000+

1Gb DDR

X800XT

1024x768/75 Mhz, medium texture

im getting like 30~40fps.

try to use catal 5.11 or 6.1

those are the most optimized ver for x800 series

Link to post
Share on other sites

Hey guys, I JUST re-installed windows media center edition 2005 and re-installed GRAW and the game runs 1000% better. why not try to reinstall windows to get the "cruft" out of your windows install?

Link to post
Share on other sites

i have the same card but no issue. Are you overclocking at all? It sounds like your card may be overheating. Since it's just this game, it could be that it's just this game that working your card so hard. I would suggest using ATI tray tools or some like program to turn up your fan speed on your card to keep it cool. If that doesn't solve your problem I'd repost. Otherwise I'd make sure I clean out the drivers using ati cleaner and install the latest. Beyond that i'm not sure what would cause your issue.

If you need help finding out to set the fan speed let me know.

http://downloads.guru3d.com/download.php?det=733

Link to post
Share on other sites

I agree with Ghost9. It sounds either like a heat problem or a screwed up driver problem. Just to disprove the heat theory, I'd try running the game with your case cover off or something that will guarantee that your video card temps are lower - just so you could rule out heat.

Otherwise, I suggest you get DriverCleaner Pro and clean out your drivers (including the CAB cleaning!) and then install your drivers fresh.

Link to post
Share on other sites

I agree with both these guys tho I would reccomend ATI Tool over ATI Tray Tools for Fan Control. ATI Tray Tools will perform some "optimizations" on install that may or may not cause problems. ATI Tool you can simply set a Fan Profile, Save it and have it load on Start Up and Exit after it does, no hassle OR you can have it minimize to the tray and you can monitor your temps with it as well

Link to post
Share on other sites

Thanks guys,

I'd just arrived at that conclusion and had run with the side cover off. Checked board temp and it was around 40C. Installed another case fan and it seems to have fixed the prob.

It didn't stop there though!!! I had moved the Sound Blaster Live 5.1 card down a PCI slot to give the 850XT more air space. Now I can't get sound back! Had this problem many moons ago but a 'clean' reinstall got it going but not this time, so far :angry:

Mike.

Link to post
Share on other sites

Thanks LT.INSTG8R, but I've tried that! Gonna update to an Audigy4 card today. Fed up with the probs I get with the Live card.

I assume the Audigy will drive the Playworks DTT3500 system?

You need to put the Snd Card back in its original slot and uninstall the software then reinstall it in the new slot.

Edited by tecmic
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...