Jump to content

FPS and RESOLUTION


FPS & RESOLUTION  

263 members have voted

You do not have permission to vote in this poll, or see the poll results. Please sign in or register to vote in this poll.

Recommended Posts

  • Replies 119
  • Created
  • Last Reply

Top Posters In This Topic

Hey Roco, you get about what I do @ 1280x1024, I'm planning on dropping down to 1024x768 for better FPS.

FPS isn't bad though at 1280, just mouse lag for some reason. try taking dynamic shadows off. it may get what you want at the higher res.

Link to comment
Share on other sites

Strange i coul dhave sworn that i posted already.....

here is it again:

4400x2

2gig corsair

512 7900gtx

25-55 depending on situation

resolution 1680x1050 (ws)

all on high and all turned on (8x anisotropic, although that doesnt change anything if i put it on 4 or 16, neither do i see any better graphics)

-M-

Link to comment
Share on other sites

1280 x 1024 @ 60

All settings maxed (16X AF)

34 - 85....avg - Mid 50's

AMD 64 X2 4400

2 GB RAM

EVGA 7900 GTX 512

XFi Xtreme Music (Extreme sound option on)

Gigabyte K8N-Pro SLI

Stock Speeds with no XML tweaks

Edited by TimberWolf
Link to comment
Share on other sites

1280 x 1024 @ 60

All settings maxed (16X AF)

34 - 85....avg - Mid 50's

AMD 64 X2 4400

2 GB RAM

EVGA 7900 GTX 512

XFi Xtreme Music (Extreme sound option on)

Gigabyte K8N-Pro SLI

Stock Speeds with no XML tweaks

What nVidia driver you using ????? 84.xx ??

Link to comment
Share on other sites

I'm one of only five that voted for 0? There is something seriously wrong with my system. Meets all the specs blah, blah, blah....

I really want to try this game. This stinks. :angry:

JC

you need to goto the GRNET GRAW TECH SUPPORT FORUM and post your system there and ask if anyone else has problems with a similar setup .... you'll find helpfull folk there !!!

:thumbsup:

http://www.ghostrecon.net/forums/index.php?showforum=133

system items to post: motherboard make and type: cpu make & type, System Memory Make & type, Bus type [pci or pci-x], Graphics card make and type, graphics card driver version, ok.....

Link to comment
Share on other sites

AVG 70-80, Although as high as 114 and as low as 40's running at 1600x2000.

AMD Opty 170 @ 2.5

7900 GTX SLI (84.43)

2 gigs G-Skill HZ

Ghost, do you find the Sli being utilized to it's max ?? I get the feeling the Sli seems to be at 70% I thought it was a driver thing...p.s. check out LINK to tech forum

http://www.ghostrecon.net/forums/index.php?showtopic=34995

p.p.s. Ghost_fatguy your mate ?

Link to comment
Share on other sites

AVG 70-80, Although as high as 114 and as low as 40's running at 1600x2000.

AMD Opty 170 @ 2.5

7900 GTX SLI (84.43)

2 gigs G-Skill HZ

Ghost, do you find the Sli being utilized to it's max ?? I get the feeling the Sli seems to be at 70% I thought it was a driver thing...p.s. check out LINK to tech forum

http://www.ghostrecon.net/forums/index.php?showtopic=34995

p.p.s. Ghost_fatguy your mate ?

Good question Viper, I'm not sure just how much the SLI is kicking in, however it has drastically increased overall performance from using just 1 GTX. Lastnight when I was playing I had a whopping 114 FPS while running on Avenues. This wasn't staring into a dark wall, this was out in the middle of everything. I bought these cards specifically for this game and after installing the second card (had only 1 for about a week...lol) I was a bit disappointed to say the least. That is, UNTIL I made a profile for GRAW in the Nvidia settings and selected "Use Alternate Frames" under the SLI setting. The game itself has taken sometime to get use to, however I'm truly loving it at this point and will love it more with some tweaking (future patches).

Yes, Fatty (as I call him) is my mate and he has cost me almost $2k in upgrades...LOL ;)

Edited by GHOST_Sup
Link to comment
Share on other sites

I get between 50-70 FPS on average. Have seen 100 once!

AMD Athlon 64 FX-60 Dual Core Processor @2.8Ghz

2xGIG Corsair XMS PC3200@400Mhz

MSI K8N Diamond Plus

Sapphire X1900XT 512Mb Vid

Zalman 9500 cpu cooler

Enermax liberty 620watt modular PSU

Maxtor 200 gig SATA drive

Lite-ON cd, dvd combo drive

Link to comment
Share on other sites

AVG 70-80, Although as high as 114 and as low as 40's running at 1600x2000.

AMD Opty 170 @ 2.5

7900 GTX SLI (84.43)

2 gigs G-Skill HZ

Ghost, do you find the Sli being utilized to it's max ?? I get the feeling the Sli seems to be at 70% I thought it was a driver thing...p.s. check out LINK to tech forum

http://www.ghostrecon.net/forums/index.php?showtopic=34995

p.p.s. Ghost_fatguy your mate ?

Good question Viper, I'm not sure just how much the SLI is kicking in, however it has drastically increased overall performance from using just 1 GTX. Lastnight when I was playing I had a whopping 114 FPS while running on Avenues. This wasn't staring into a dark wall, this was out in the middle of everything. I bought these cards specifically for this game and after installing the second card (had only 1 for about a week...lol) I was a bit disappointed to say the least. That is, UNTIL I made a profile for GRAW in the Nvidia settings and selected "Use Alternate Frames" under the SLI setting. The game itself has taken sometime to get use to, however I'm truly loving it at this point and will love it more with some tweaking (future patches).

Yes, Fatty (as I call him) is my mate and he had cost me almost $2k in upgrades...LOL ;)

Mate .... :rolleyes: do you have SKYPE ?? free voice chat [www.skype.com]

if you do add me user: .... I wanna talk !!!

I have 2x BFG 7900GTX-OC and I get no where near that [30-45 max @1920x1200]

I wanna know what you did in profile..... POST IN THAT TECH LINK I SENT ... re: DRIVERS ... OK

Link to comment
Share on other sites

AVG 70-80, Although as high as 114 and as low as 40's running at 1600x2000.

AMD Opty 170 @ 2.5

7900 GTX SLI (84.43)

2 gigs G-Skill HZ

Ghost, do you find the Sli being utilized to it's max ?? I get the feeling the Sli seems to be at 70% I thought it was a driver thing...p.s. check out LINK to tech forum

http://www.ghostrecon.net/forums/index.php?showtopic=34995

p.p.s. Ghost_fatguy your mate ?

Good question Viper, I'm not sure just how much the SLI is kicking in, however it has drastically increased overall performance from using just 1 GTX. Lastnight when I was playing I had a whopping 114 FPS while running on Avenues. This wasn't staring into a dark wall, this was out in the middle of everything. I bought these cards specifically for this game and after installing the second card (had only 1 for about a week...lol) I was a bit disappointed to say the least. That is, UNTIL I made a profile for GRAW in the Nvidia settings and selected "Use Alternate Frames" under the SLI setting. The game itself has taken sometime to get use to, however I'm truly loving it at this point and will love it more with some tweaking (future patches).

Yes, Fatty (as I call him) is my mate and he had cost me almost $2k in upgrades...LOL ;)

Mate .... :rolleyes: do you have SKYPE ?? free voice chat [www.skype.com]

if you do add me user: viiiper .... I wanna talk !!!

I have 2x BFG 7900GTX-OC and I get no where near that [30-45 max @1920x1200]

I wanna know what you did in profile..... POST IN THAT TECH LINK I SENT ... re: DRIVERS ... OK

My lord, with that system you should be burning down the house! You ever used Ventrillo? We have a ded Vent server if you D/L it we can talk. I'll PM you the details.

Link to comment
Share on other sites

1280x1024 75hz medium textures Everything high 16xAF 60-70 FPS w/ no .XML Tweaks

MB: Gigabyte SLI

CPU: AMD 4200 X2 w/ Artic Freezer 64 Pro

VID: EVGA 7900gt 256MB OC'ED to 577/1600 (84.56)

Mem: 2GB (4x512 Dual Channel) Crucial Ballistix (2.2.2.6)

Sound: Soundblaster Audigty 2zs

PSU: 500W Ultra X Connect

OS: Windows XP Pro (sp2) Bulid 2600

Edited by Budweiser
Link to comment
Share on other sites

My lord, with that system you should be burning down the house! You ever used Ventrillo? We have a ded Vent server if you D/L it we can talk. I'll PM you the details.

DOWNLOADING Ventrillo WILL PM you with user ID:

THX PLZ PM THE VENT...SERVER DETAILS

Link to comment
Share on other sites

1280x1024, and I chose "I'm alright for now", as I don't know my exact FPS, but that sums up how I feel. All details on the highest the game will allow (I haven't fiddled with the xml).

My specs:

AMD A64 3700+ S939

1024MB DDR400 RAM

GeForce 7800GT 256MB

Soundblaster Audigy LS

Can't think of any other hardware that's relevant.

Link to comment
Share on other sites

I'm one of only five that voted for 0? There is something seriously wrong with my system. Meets all the specs blah, blah, blah....

I really want to try this game. This stinks. :angry:

JC

you need to goto the GRNET GRAW TECH SUPPORT FORUM and post your system there and ask if anyone else has problems with a similar setup .... you'll find helpfull folk there !!!

:thumbsup:

http://www.ghostrecon.net/forums/index.php?showforum=133

system items to post: motherboard make and type: cpu make & type, System Memory Make & type, Bus type [pci or pci-x], Graphics card make and type, graphics card driver version, ok.....

Yeah, I did that, and people were very helpful. :) However, the game just keeps crashing. When I say this stinks, I don't mean GRAW, I'm not bashing the game. There is just something wrong with my computer.

I'm sure GRAW will run just fine when I get a new computer, but since I only game a couple hours a week, I'm just not willing to spend too much time on it.

Thanks for the advice though. :thumbsup:

Link to comment
Share on other sites

I was getting an average of about 30FPS according to FRAPS. I've now added another GFX card (SLI) and average about 59 FPS:

AMD 4400+ X2

XFX 7800 GTX (256Mb) 490/1300 SLI (AF mode)

2Gb Corsair TWINX

X-Fi Fatality

Asus SLI Premium

Running GRAW ion 1280x1024, All high except Textures (medium)

No file mods

Link to comment
Share on other sites

most times in the mid to low 90's

1600x1200

AMD64 X2 4800+ toledo

2Gig Corsair DDR 400

7900 gtx 512mb

SB audigy4

That seems so unreal to me as i got the same ram and gpu except im running a 4400+, which i overclocked to 4600+ speed, and that even dditn give me any serious fps increase.

U cannot get into mid low 90's with that setup, no way.

I run 1680x1050 (that less than yours) and i run 30-55.

No way on earth u get 90 without sli.

-M-

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...