Jump to content
Ghost Recon.net Forums

How to set High textures settings


Recommended Posts

Requested by Samurai Recon could not find topic this is the retail ver of Highsettings if you dont get the high settings tabs will enable every thing and make every setting as high as possable your welcome again.Just copy and paste del the old stuff leave the stuff thats up top.Path is C:\Program Files\Ubisoft\Ghost Recon Advanced Warfighter\Data\settings\. Just edit the XML with this.

/>

<render_settings>

<variable name="aspect_ratio" value="0"/>

<variable name="brightness" value="1"/>

<variable name="dynamic_lights" value="true"/>

<variable name="effect_quality" value="high"/>

<variable name="max_anisotropy" value="16"/>

<variable name="post_effect_quality" value="high"/>

<variable name="shadow_quality" value="high"/>

<variable name="texture_managed_backdrop" value="true"/>

<variable name="texture_managed_buildings" value="true"/>

<variable name="texture_managed_buildings_low" value="true"/>

<variable name="texture_managed_characters" value="true"/>

<variable name="texture_managed_default" value="true"/>

<variable name="texture_managed_effects" value="true"/>

<variable name="texture_managed_ground" value="true"/>

<variable name="texture_managed_lightmaps" value="true"/>

<variable name="texture_managed_no_lod" value="true"/>

<variable name="texture_managed_plants" value="true"/>

<variable name="texture_managed_player_vehicles" value="true"/>

<variable name="texture_managed_props" value="true"/>

<variable name="texture_managed_props_bump" value="true"/>

<variable name="texture_managed_props_high" value="true"/>

<variable name="texture_managed_silhouettes" value="true"/>

<variable name="texture_managed_sky" value="true"/>

<variable name="texture_managed_vehicles" value="true"/>

<variable name="texture_managed_weapons" value="true"/>

<variable name="texture_managed_weapons_third" value="true"/>

<variable name="texture_quality" value="high"/>

<variable name="texture_quality_backdrop" value="high"/>

<variable name="texture_quality_buildings" value="high"/>

<variable name="texture_quality_buildings_low" value="high"/>

<variable name="texture_quality_characters" value="high"/>

<variable name="texture_quality_default" value="high"/>

<variable name="texture_quality_effects" value="high"/>

<variable name="texture_quality_ground" value="high"/>

<variable name="texture_quality_lightmaps" value="high"/>

<variable name="texture_quality_no_lod" value="high"/>

<variable name="texture_quality_plants" value="high"/>

<variable name="texture_quality_player_vehicles" value="high"/>

<variable name="texture_quality_props" value="high"/>

<variable name="texture_quality_props_bump" value="high"/>

<variable name="texture_quality_props_high" value="high"/>

<variable name="texture_quality_silhouettes" value="high"/>

<variable name="texture_quality_sky" value="high"/>

<variable name="texture_quality_vehicles" value="high"/>

<variable name="texture_quality_weapons" value="high"/>

<variable name="texture_quality_weapons_third" value="high"/>

</render_settings>

</render_config>

Your welcome Smaurai and every one else

Edited by Uk.Cobra
Link to post
Share on other sites

tried that, but didnt notice any effect whatsoever. no obvious increase/decrease in fps, no noticable quality-difference. so either its because my gfx-card has got only 256megs of vram or the difference, as seen on elitebastards.com, is only marginal......

Link to post
Share on other sites

I've not been able to find what spec PC you need to unlock high textures.

I'm very lucky it seems, in that I have GRAW running very well on my PC, but I want to see if high textures has a major adversal effect on the performance of the game.

What hardware is needed, and is there a way to force them on?

BTW, great game GRIN. Exactly what I wanted (I'm not into online gaming much, so I'm not bothered about the issues there, I'm just loving the SP campaign at the moment).

[Merged into existing thread - Please check before posting]

Edited by Pave Low
Link to post
Share on other sites

Correct me if I'm wrong, aren't the high textures enabled through editing a value in one of GRAW's .xml files? Well that's for 128/256 MB graphics cards.... If you have a 512MB graphics card, the high textures should be a selectable option.

Edited by WytchDokta
Link to post
Share on other sites

You can enable high textures for 256MB cards by editing this file:

<your-installation-folder>\Ghost Recon Advanced Warfighter\Data\settings\renderer_settings.xml

If you have 2GB of ram I recommend that you put some of the textures in managed mode which loads them in system mem and might give you a performance boost which I got.

I have all the textures in mem and I get great performance at 1680x1050 res with a GTX 7800.

High textures on building and ground slows me down the most so I've got those on medium.

My settings below.


<render_config>

	<d3d_device

  adapter = "NVIDIA GeForce 7800 GTX "

  driver = "nv4_disp.dll"

  resolution = "1680 1050"

  windowed = "false"

  refresh_rate = "60"

	/>

	<render_settings>

  <variable name="aspect_ratio" value="0"/>

  <variable name="brightness" value="1"/>

  <variable name="dynamic_lights" value="true"/>

  <variable name="effect_quality" value="high"/>

  <variable name="max_anisotropy" value="8"/>

  <variable name="post_effect_quality" value="high"/>

  <variable name="shadow_quality" value="high"/>

  <variable name="texture_managed_backdrop" value="true"/>

  <variable name="texture_managed_buildings" value="true"/>

  <variable name="texture_managed_buildings_low" value="true"/>

  <variable name="texture_managed_characters" value="true"/>

  <variable name="texture_managed_default" value="true"/>

  <variable name="texture_managed_effects" value="true"/>

  <variable name="texture_managed_ground" value="true"/>

  <variable name="texture_managed_lightmaps" value="true"/>

  <variable name="texture_managed_no_lod" value="true"/>

  <variable name="texture_managed_plants" value="true"/>

  <variable name="texture_managed_player_vehicles" value="true"/>

  <variable name="texture_managed_props" value="true"/>

  <variable name="texture_managed_props_bump" value="true"/>

  <variable name="texture_managed_props_high" value="true"/>

  <variable name="texture_managed_silhouettes" value="true"/>

  <variable name="texture_managed_sky" value="true"/>

  <variable name="texture_managed_vehicles" value="true"/>

  <variable name="texture_managed_weapons" value="true"/>

  <variable name="texture_managed_weapons_third" value="true"/>

  <variable name="texture_quality" value="high"/>

  <variable name="texture_quality_backdrop" value="high"/>

  <variable name="texture_quality_buildings" value="medium"/>

  <variable name="texture_quality_buildings_low" value="high"/>

  <variable name="texture_quality_characters" value="high"/>

  <variable name="texture_quality_default" value="medium"/>

  <variable name="texture_quality_effects" value="high"/>

  <variable name="texture_quality_ground" value="medium"/>

  <variable name="texture_quality_lightmaps" value="high"/>

  <variable name="texture_quality_no_lod" value="high"/>

  <variable name="texture_quality_plants" value="medium"/>

  <variable name="texture_quality_player_vehicles" value="high"/>

  <variable name="texture_quality_props" value="high"/>

  <variable name="texture_quality_props_bump" value="medium"/>

  <variable name="texture_quality_props_high" value="medium"/>

  <variable name="texture_quality_silhouettes" value="medium"/>

  <variable name="texture_quality_sky" value="high"/>

  <variable name="texture_quality_vehicles" value="medium"/>

  <variable name="texture_quality_weapons" value="high"/>

  <variable name="texture_quality_weapons_third" value="high"/>

	</render_settings>

</render_config>


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...