Jump to content
Ghost Recon.net Forums

Having to hard reset after crash


Recommended Posts

Had same problem with Demo. Was hoping it would go away with retail.

AMD 3500+

Asus A8V Deluxe Mobo

1 GB Corsair Ram

BFG 6800 GT OC

Sound Blaster Live! / Plantronics USB headset

500 Watt Power Supply

I start playing a mission and at random points my display will show a strange pixelated pattern and then my monitor looks like it went into sleep mode. Sometimes I can still hear the ambient noises of the game, but I have no more control. I end up having to hard reset the machine. Happens using either the USB headset or just my soundblaster.

I have tried two different video driver versions and currently have the set released on 4/29 Forceware 84.56. I have the latest creative labs drivers (nothing new for the live! version) and the latest plantronics drivers. I also installed the newest hyperion 4 in 1 via chipset drivers for my mobo.

Windows is up to date and pewter is virus/adaware/spyware free.

I have tried changing my BIOS settings; Fastwrite on and off, AGP 4x and 8x, and other settings to see if that would work.

I tried setting max frames to render ahead to 0 and that didnt work.

I checked the heat of my video card and it is ok, same with motherboard. My voltages all look ok in BIOS.

I play other graphic intense games regularly without a hitch - Oblivion, Americas Army (hours on end), Everquest and a bunch of others - no problems.

Anyone have any ideas?

Thanks for lookin.

Psylent

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...